Jump to content

ESET slows down chrome every time I start it.


Recommended Posts

This only started happening about one week ago? Whenever I start chrome, it freezes my pc, and I couldn't figure out what it was. So I tried opening chrome while having task manager open, and I saw that when I open chrome, "ESET Service" is using 85% CPU, I don't have an old computer, so I know it's not my computer. I tried disabling both protection and firewall, and chrome opened instantly, not like before. But I can't leave both of those off, and I can't turn HTTP scanner setup off because it's risky, is there any other way to fix this? 

Link to comment
Share on other sites

  • Administrators

I would recommend opening a support ticket with your local ESET distributor.

Does temporarily pausing real-time protection make a difference? Do you have the latest version of EIS/ESSP 13.0.24 installed?

Link to comment
Share on other sites

53 minutes ago, Marcos said:

I would recommend opening a support ticket with your local ESET distributor.

Does temporarily pausing real-time protection make a difference? Do you have the latest version of EIS/ESSP 13.0.24 installed?

Yes, I just tried it. If I pause protection, the "ESET Service" doesn't start taking up 85% cpu, it just lets chrome open instantly. And yes I have the latest version installed. 

Link to comment
Share on other sites

  • Administrators

Enable advanced operating system logging under Tools -> Diagnostics, reproduce the issue, then disable logging, collect logs with ESET Log Collector and upload the generated archive here.

Link to comment
Share on other sites

1 hour ago, Marcos said:

Enable advanced operating system logging under Tools -> Diagnostics, reproduce the issue, then disable logging, collect logs with ESET Log Collector and upload the generated archive here.

Wait, I'm confused. After I click on diagnostics, do I click on the + in front of "Advanced Logging" 

Link to comment
Share on other sites

6 minutes ago, Marcos said:

I mean to enable advanced OS logging like this:

image.png

Alright I did it. Now should I close and re-open chrome and then get the logs? 

Link to comment
Share on other sites

  • Administrators

Correct. With advances OS logging enabled, reproduce the issue, then disable advanced logging and collect logs with ESET Log Collector.

Link to comment
Share on other sites

14 minutes ago, Marcos said:

Correct. With advances OS logging enabled, reproduce the issue, then disable advanced logging and collect logs with ESET Log Collector.

It's not doing it anymore..? I just re-opened chrome about 10 times and ESET's cpu usage stayed at about 5% 

Link to comment
Share on other sites

1 hour ago, Boss said:

It's not doing it anymore..? I just re-opened chrome about 10 times and ESET's cpu usage stayed at about 5% 

Never mind, I restarted my computer, then I opened chrome again and ESET Service cpu usage went up to 93.2%, and I had the Advanced OS logging enabled, where do I find the logs exactly? 

Link to comment
Share on other sites

  • Administrators
8 minutes ago, Dun said:

Same problem. Latest Eset internet security build cause the issue

Please provide logs as instructed above. What version of Chrome do you have installed?

Link to comment
Share on other sites

Google Chrome is up to date
Version 80.0.3987.149 (Official Build) (64-bit)
 
I can not provide logs. Eset causes so high cpu usage I can not move mouse properly. Every app hangs completely. It also breaks my internet connection. Not sure if I should see eset component/driver in network card properties
 
How can downgrade to EIS 13.x previous build?
Edited by Dun
Link to comment
Share on other sites

I also had issue with firewall which started with delay of 20 minutes. After repairing .net framework and restarting the computer, everything went fine this time

Link to comment
Share on other sites

  • 7 months later...
  • Administrators
4 minutes ago, shin said:

Same Issue.
It's slowing down my system very badly reminds me ( m --c --a --f --e --e).

I was able to find only a trial license registered with your email address which expired 3 months ago. If you are still having performance issues, make sure that you have the latest v14.0 installed and it's activated with a paid license key. Next carry on as follows:
- enable advanced operating system logging in the advanced setup -> tools -> diagnostics
- reproduce the issue
- leave logging enabled for 1-2 minutes
- disable logging
- collect logs with ESET Log Collector, upload the generated archive to a safe location and drop me a personal message with a download link.

Link to comment
Share on other sites

16 minutes ago, Marcos said:

I was able to find only a trial license registered with your email address which expired 3 months ago. If you are still having performance issues, make sure that you have the latest v14.0 installed and it's activated with a paid license key. Next carry on as follows:
- enable advanced operating system logging in the advanced setup -> tools -> diagnostics
- reproduce the issue
- leave logging enabled for 1-2 minutes
- disable logging
- collect logs with ESET Log Collector, upload the generated archive to a safe location and drop me a personal message with a download link.

Thanks for fast support(already voted for you! in blue way).
as I mentioned earlier it's slowing down my system and believe me it's very hard for me to pay for Eset 14.0.22.0 and work with chrome & Office in slow motion manner.after that trial i got another 30 days licence and the problem still exists(i used one from reseller).

Link to comment
Share on other sites

  • Administrators

Upgrade to any newer version of the product is free, you just need to have a valid license. However, if you repeatedly use a trial version you should not expect the same level of technical support as is provided to users with a paid license.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...