Jump to content

Is this a threat ESET doesn't detect?


Recommended Posts

Good morning,

 

This morning i went to visit a website i check on relatively frequently and many links i clicked on displayed the download/open window attached. Eset doesn't detect anything (also because i didn't open anything) but i wonder whether this is normal.

Any clues?

 

The website is www.carscoops.com. I tried to contact them but when i click on "CONTACTS" the same window asking me to open that file appears (so happens in all other links).

 

Thanks in advance for your advice.

 

Rick

Screenshot_1.png

Link to comment
Share on other sites

  • ESET Insiders

I suspect that the website was temporarily having a problem and redirecting to an error page, that for some reason your browser was trying to open/save as an attachment.

BTW if you viewed that badcountry page, you'd see it was plain text and said "gangnam style!"

Link to comment
Share on other sites

4 hours ago, stackz said:

I suspect that the website was temporarily having a problem and redirecting to an error page, that for some reason your browser was trying to open/save as an attachment.

BTW if you viewed that badcountry page, you'd see it was plain text and said "gangnam style!"

Yes, i get the blank gangnam style script. If I use TorBrowser instead of the usual Firefox the page opens and works regularly. Wondering whether i have been blacklisted by their firewall.

Edited by PassingBy
Link to comment
Share on other sites

2 hours ago, Marcos said:

Could be a bug of the web server that it offers the small file to download.

It opens on TorBrowser. Could it be geofencing?

Link to comment
Share on other sites

The web site displays fine for me using latest FireFox version. See below screen shot. Since you reside in Taiwan, might be an issue with the DNS servers you are using or the like.

Eset_carscoops.thumb.png.8a073d16a0c133660a6902e7a2214078.png

Link to comment
Share on other sites

17 hours ago, itman said:

The web site displays fine for me using latest FireFox version. See below screen shot. Since you reside in Taiwan, might be an issue with the DNS servers you are using or the like.

Eset_carscoops.thumb.png.8a073d16a0c133660a6902e7a2214078.png

I think so. Last night worked for a while and this morning it was back to the usual. Thanks for the insights everyone.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...