Jump to content

Archived

This topic is now archived and is closed to further replies.

BeanSlappers

Cant login to web site for anti theft.

Recommended Posts

Hey Guys,

 

i cannot login to the website for the antitheft (my.eset.com and https://login.eset.com/).  It says:

We are sorry,
the service is not available.

Go back to previous page
 
Are you guys doing any mantence with this site?

Share this post


Link to post
Share on other sites

No problems here. Does the issue persist? Are you unable to log in from another device either?

Share this post


Link to post
Share on other sites

the same situation here (crying icon; on win7 x64, using chrome or Firefox)

Using an IE11 (win7) i did successful login.

then i did logout and retried login using firefox. got crying image...

then did try login using IE - got the same situation (crying). something very strange is going on :(. it do not seems  to be tightly related to the browser

i'm sure, that login using IE to eset site was the first usage of this address on IE. But the second try didn't work...

BR, Albinas

 

Share this post


Link to post
Share on other sites

I know I have turned off cache on my firefox on my computer, i will re enable it

 

Share this post


Link to post
Share on other sites
18 minutes ago, K750 said:

the same situation here (crying icon; on win7 x64, using chrome or Firefox)

BR, Albinas

 

Thank you thank you thank you, someone that is having the same problem as me.

Share this post


Link to post
Share on other sites
2 minutes ago, BeanSlappers said:

someone that is having the same problem as me.

did you try using an native win10 browser (edge)?

Share this post


Link to post
Share on other sites
2 minutes ago, K750 said:

did you try using an native win10 browser (edge)?

Yes, Edge Firefox, and Opera.  All the same results.  What did you try?

Share this post


Link to post
Share on other sites
2 minutes ago, BeanSlappers said:

What did you try?

i did wrote. IE11, firefox 73.0.1 (64-bit), chrome 80.0.3987.122 (Official Build) (64-bit) and in addition the latest Brave. It didn't login at all. shields up/down). All on win7 pro x64.

 

Share this post


Link to post
Share on other sites
4 minutes ago, K750 said:

i did wrote. IE11, firefox 73.0.1 (64-bit), chrome 80.0.3987.122 (Official Build) (64-bit) and in addition the latest Brave. It didn't login at all. shields up/down). All on win7 pro x64.

 

Sorry I am just happy that someone actually believes me with this problem, cause I have been feeling like no one does (I have been feeling like this for the last 2 days because I reported something else and needed help and didnt really get any, nor did anyone believe me).

How long have you been having this problem?  I have been having it since tonight, and I have not been able to find any way around it so far, and I have done everything I can think of including an dns flush.   Still nothing worked.

Share this post


Link to post
Share on other sites

Yes, I got the crying smiley too with Edge chromium & Google Chrome, right from first attempt. But with Firefofx, no problem on first attempt but crying smiley on subsequent attempts. Weird indeed. 

All browsers on latest version, Win10-64bit 1909.

Share this post


Link to post
Share on other sites

Hi folks,

 

we're having some issues within login, and are working on solution.

I'll keep you updated

 

sorry for any trouble...

peter

Share this post


Link to post
Share on other sites
58 minutes ago, metaller said:

Hi folks,

 

we're having some issues within login, and are working on solution.

I'll keep you updated

 

sorry for any trouble...

peter

ETA approx on when its going to be fixed?

Share this post


Link to post
Share on other sites

Hi,

team has found probably cause of problem, should be resolved soon...

I'll keep you updated

regards

peter

Share this post


Link to post
Share on other sites
4 minutes ago, metaller said:

team has found probably cause of problem, should be resolved soon...

hi, nice to hear this :)

p.s.: Wer macht nichts, macht kein Fehler. Wer macht kein fehler, wird praemiert. :)

Share this post


Link to post
Share on other sites

Hi,

 

problem should be resolved now, can you confirm?

 

thx

peter

Share this post


Link to post
Share on other sites

I can login using all the browsers mentioned.

thank you for supporting, Peter!

i hope, that colleagues will be able to login too

BR, Albinas

Share this post


Link to post
Share on other sites
8 hours ago, metaller said:

Hi,

 

problem should be resolved now, can you confirm?

 

thx

peter

Hey Peter,

 

I get this message now:

"

Will be back soon.

We are working on the website
to make it better for you."

 

Why does this site go down so much?

Share this post


Link to post
Share on other sites
10 hours ago, metaller said:

Hi,

 

problem should be resolved now, can you confirm?

 

thx

peter

Confirmed, no problem now on my end (tested with those 3 browsers).

Share this post


Link to post
Share on other sites
23 minutes ago, Piratez said:

Confirmed, no problem now on my end (tested with those 3 browsers).

Hard copy.

 

Its works perfectly, in fact it works at the moment better then the whole time I have been with eset.

Share this post


Link to post
Share on other sites
On 2/27/2020 at 5:20 AM, metaller said:

Hi,

 

problem should be resolved now, can you confirm?

 

thx

peter

I found the Error page today (2/28/20) and later found that -- IF I CLK LOGIN on THAT ERROR Page --  it opens to my Anti-Theft page as intended. Firefox 73.0.1 / New Edge Chrom got same error earlier.

 

CANT LOGIN AFTER ANTI-THEFT SETUP-2.jpg

Share this post


Link to post
Share on other sites
On 2/29/2020 at 12:34 AM, COStark26 said:

I found the Error page today (2/28/20) and later found that -- IF I CLK LOGIN on THAT ERROR Page --  it opens to my Anti-Theft page as intended. Firefox 73.0.1 / New Edge Chrom got same error earlier.

 

CANT LOGIN AFTER ANTI-THEFT SETUP-2.jpg

it's not login related issue, pm me your email registered within MEC...

thx

peter

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...