Jump to content
BeanSlappers

Site being incorrectly blocked with parental control.

Recommended Posts

Hey Guys,

 

Time;Account;URL;Status;Match Type;Match Values
18/01/2020 7:35:24 am;penny-PC\penny;https://biggeekdad-wpengine.netdna-ssl.com;Blocked;Category;Adult

 

This site is getting wrongly blocked.  I was talking to my friend today that I have got on Eset as well, and she was telling me about it when I was at her place today, and so I turned off the parental control (now that her grandson never is allowed to use the computer any more) and I checked the site out myself and I cannot see anything that is adult content on that site.

 

Can it please be unblocked?

Share this post


Link to post
Share on other sites

Please report it as per the instructions at https://support.eset.com/en/kb141-submit-a-virus-website-or-potential-false-positive-sample-to-the-eset-lab:

Report a miscategorization of a website by the Parental control (or Web control) module

Please report a miscategorized URL or website here.

In the mean time, add the url to the list of allowed URLs:

image.png

Share this post


Link to post
Share on other sites

Ok done that thank you. 

 

Also I am personally having trouble with the parental control not blocking again.  I have done everything that I have remembered from last time before and still has not helped, and I also its been since that problem with 1890 I think it was.

Share this post


Link to post
Share on other sites

I have no problems blocking inappropriate websites with Parental Control in beta:image.png

 

I would recommend contacting customer care for further troubleshooting. The beta will become final some time soon. You can uninstall the beta and install the latest release version to see if it makes a difference, however, as far as I know there should be no changes in Parental Control in the beta.

Share this post


Link to post
Share on other sites

I got an update and now I am having problems with it again.  I am getting really mad at this.  This has to work, and I dont know what the hell is going on with it.

Share this post


Link to post
Share on other sites

If there's an issue with receiving DNS TXT responses (e.g. on your or ISP's router), website categorization by Parental Control won't work. I'd recommend opening a support ticket with your local customer care to determine the root cause of the issue.

Share this post


Link to post
Share on other sites

Now that I have found this page again.

 

 

Its the pre release updates that caused the problem with parental controls not working.  Now I have gone back to the release one the normal one its working again. But the weird thing is I never had this active in the beta.

Edited by BeanSlappers

Share this post


Link to post
Share on other sites

If the issue recurs after switching back to the pre-release update channel, please carry on as follows:
- enable advanced logging under Help and support -> Details for customer care
- reproduce the issue
- disable advanced logging
- collect logs with ELC
- switch to the regular update channel and update modules
- enable advanced logging
- try to reproduce the issue (it should work as you stated)
- disable advanced logging
- collect logs with ELC
- provide the 2 sets of ELC logs.

Share this post


Link to post
Share on other sites

I did that log collection thing but I cannot post it here cause I have reached my qouta apparently.

Share this post


Link to post
Share on other sites
7 hours ago, Marcos said:

If there's an issue with receiving DNS TXT responses (e.g. on your or ISP's router), website categorization by Parental Control won't work.

I am interpreting this to be if DNS over HTTPS is implemented in the browser, Parental Control won't work?

Share this post


Link to post
Share on other sites
5 hours ago, itman said:

I am interpreting this to be if DNS over HTTPS is implemented in the browser, Parental Control won't work?

Parental control just didnt want to work at all, its something in the pre release update that caused it.  I since then changed it back to the normal one, and its working correctly,

I still have the logs for it that I did but waiting on an email address or something to send it to someone because I cannot post it here since apparently I have reached my qouta.

Share this post


Link to post
Share on other sites
35 minutes ago, BeanSlappers said:

I still have the logs for it that I did but waiting on an email address or something to send it to someone because I cannot post it here since apparently I have reached my qouta.

As far as I am aware of, there is no quota in regards to forum attachments. There is a size restriction in regards to a single attachment.

There is a quota for PM's. If you reach that, you will have to start deleting some old PM's.

Edited by itman

Share this post


Link to post
Share on other sites
1 minute ago, itman said:

As far as I am aware of, there is no quota in regards to forum attachments. There is a quota for PM's. If you reach that, you will have to start deleting some old PM's.

Nah it says it for when I go to attach something here in the forum.

in red 102% yet there are only 4 files and I dont know how to delete them here so I can upload the new logs for Marco's.

Share this post


Link to post
Share on other sites
1 minute ago, BeanSlappers said:

in red 102% yet there are only 4 files and I dont know how to delete them here so I can upload the new logs for Marco's.

Did you zip up; i.e. archive, the files you are trying to attach?

Share this post


Link to post
Share on other sites

Yes and Yes.

I am able to copy and past it.

Attachment Quota

102%
 

You have used 50.96 MB of your 50 MB attachment limit.

Edited by BeanSlappers

Share this post


Link to post
Share on other sites

Please try now, we've increased the attachment quota for the whole group.

Share this post


Link to post
Share on other sites
18 hours ago, itman said:

I am interpreting this to be if DNS over HTTPS is implemented in the browser, Parental Control won't work?

I don't think this would affect Parental Control in any way since filtering is performed by ekrn and not by a browser extension.

Share this post


Link to post
Share on other sites
1 hour ago, Marcos said:

Please try now, we've increased the attachment quota for the whole group.

I have already given it to tech support when they accessed my PC today and did everything that I did and found that I was right even though he tried to make out I didnt know what I was doing.  Kinda also tried to explain to me what beta testing is, like I was stupid or something.  Very ignorant at times too when I told him when the problem started with the beta with the parental control. After I told him this is not my first time beta testing, he then pulled his head in a bit, and found that I was right all a long that it is because of the beta as well. 

I have to say that Zone alarm has been the only company that I beta tested for that took my views and seriously and valued it to improve.  Now that I have calmed down a lot, I still stand by my decision with my post on the insiders page. 

Oooo before I forget to mention, when the tech support dude say that he was going to escalate the problem.  I also told him how can this company expect to improve if we are only going to be treated like this when we bring something up.  After he shut up and started listen things started working out more.  We both started being on the same page.

Share this post


Link to post
Share on other sites

Appears to me, Eset needs to do some serious QC in regards to their tech support infrastructure. I have seen previous moderators comments that in-country tech support is supposed to escalate the issue to Eset corp. tech support if the issue can't be resolved locally. Based on forum postings where local tech support was contacted, it appears this escalation is not being performed. 

Share this post


Link to post
Share on other sites
7 hours ago, itman said:

Appears to me, Eset needs to do some serious QC in regards to their tech support infrastructure. I have seen previous moderators comments that in-country tech support is supposed to escalate the issue to Eset corp. tech support if the issue can't be resolved locally. Based on forum postings where local tech support was contacted, it appears this escalation is not being performed. 

I hope he does escalate it and hands my logs over cause that was 400+ MB of data for it and that is without it being compressed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...