Jump to content

Archived

This topic is now archived and is closed to further replies.

Dump Kids

ESMC Failed to download installer

Recommended Posts

Hello, all,
I want to ask, why when downloading the installer on esmc, there is an error

"Failed to download the installer: Selected package is not in repository."

is there a similar case like me?

this is my error image

image.thumb.png.3c6520ae3464adb3d5dc5d57868cd886.png

 

this my log from esmc

2020-02-23 14:50:12 Error: CInstallersModule [Thread 7f273af34700]: Repository query returned 0 packages. This can be caused by unofficial version of ERA Server.
2020-02-23 14:50:12 Error: ConsoleApiModule [Thread 7f273bf36700]: 2 Error while processing GetBundleInstaller 198: Repository query returned 0 packages. This can be caused by unofficial version of ERA Server.

image.thumb.png.bf07e3f745a1ec356bb8328db221c22d.png

 

i use

esmc 7.1.503.0

mysql 14.14 Distrib 5.7.29, for Linux (x86_64) using  EditLine wrapper

odbc 5.3.10

OS : Centos 7

image.thumb.png.b8254ff11f0a22c1ed4c178090c83feb.png

 

I hope someone can help me,

Regards,

Share this post


Link to post
Share on other sites
2 hours ago, Cp3p0 said:

Hey,

I would first recommend ruling out any potential firewall from blocking the communication to ESETs repository servers.

The list can be found here - https://support.eset.com/en/kb332-ports-and-addresses-required-to-use-your-eset-product-with-a-third-party-firewall#era6

thansk for your answer, 

i will try it, 

Regards,

Share this post


Link to post
Share on other sites

This issue seems to be not related to network, i.e. there is no problem with communication with ESET infrastructure.

Could you please provide version of ESMC (7.0 or 7.1?) and also exact specification of package you are trying to create, i.e. type of product, it's version and language. Asking because we have recently discovered similar issue with JPN packages.

Share this post


Link to post
Share on other sites
1 hour ago, MartinK said:

This issue seems to be not related to network, i.e. there is no problem with communication with ESET infrastructure.

Could you please provide version of ESMC (7.0 or 7.1?) and also exact specification of package you are trying to create, i.e. type of product, it's version and language. Asking because we have recently discovered similar issue with JPN packages.

i use this version

EEA 7.0.2100.4 en_US Windows

image.thumb.png.dd1bf0c2612638bcdba8df652efa366e.png

 

and i still have same error on log era server

image.thumb.png.53e1b92c75f4ea2891cda77bda5dde81.png

Share this post


Link to post
Share on other sites
On 2/24/2020 at 6:52 AM, Cp3p0 said:

Hey,

I would first recommend ruling out any potential firewall from blocking the communication to ESETs repository servers.

The list can be found here - https://support.eset.com/en/kb332-ports-and-addresses-required-to-use-your-eset-product-with-a-third-party-firewall#era6

I did something like that, but it's still the same, 

how do I check if it's not blocked with a firewall?

Share this post


Link to post
Share on other sites

As @Martink mentioned, this isn't an issue with being blocked by a firewall.  We are talking about http and not some different protocol.  Furthermore, it's an indication more on the server not finding the said package.  If it was a network issue, you'd see something along the lines of "Cannot find or access http://repository.eset.com".  

That said, the first item in the log you showed seems to point out something else.  "4 Unexpected error while processing..."  

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...