Jump to content
Nono

Display bug on "Detections" part of log files

Recommended Posts

One of my collegue have a "buggy" Detections section on the logs files section of ESET Endpoint Security (7.2.2055.0) :

image.png.1a54fddf92f5b70214b045dca4ab546d.png

I don't have the same behavior.

On the ESMC, I can see his detection fine, so it seems to be only a "display" issue.

Share this post


Link to post
Share on other sites

Please provide logs collected with ESET Log Collector for a start.

Share this post


Link to post
Share on other sites

Where can I send you the log ?

Share this post


Link to post
Share on other sites

You can upload them here like other users do. Attachments are accessible only by ESET staff and the poster.

Share this post


Link to post
Share on other sites

No problem here:

image.png

Unfortunately I was unable to check the version of modules that you have installed since ELC logs were incomplete and only virlog.dat was collected.

Share this post


Link to post
Share on other sites

What's your suggestion then ?

What should I tick on ESET Log Collector to give you the information ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...