Jump to content

iTunes 11.1.5.5 - Nod32 (7)


Jack Brown
 Share

Recommended Posts

Normally when I am playing songs from my iTunes application they play fine and no issues.  Nearly all my music is gapless play back.  Now I am not getting that gapless playback.  When I play a song when it gets to the last 4 seconds the timer stops on iTunes, the file keeps playing and them jumps to the next to the next song or file to keep playing.  I have done a lot of trouble shooting and seaching the web.  I have also tried making exclusions in NOD32, however none of that is working at all.  It keeps pausing and no gapless pay back.  However, when I turn off NOD32 realtime file protection the timer on the itunes doesn't stop at 4 seconds it keeps playing and the "jump" or "skip"  it plays a flawless gapless pay back.  When you listening to much that was recorded "live" and then there is a sudden stop and them keeps playing the next song, kind of distracts.  Any help would be nice...

Thanks
 

Link to comment
Share on other sites

I'd love to download that verison if it was available.
Currently the latest windows version is

iTunes 11.1.5 for Windows (64-bit)
 
That is from their website.  If 11.1.6 is out then they have not updated their site and if it is a beta releast, Ill wait for GM first. 
Link to comment
Share on other sites

  • Administrators

That's really an odd issue. Disabling which of the options in the advanced real-time protection setup make the problem go away? Could you reproduce the problem while capturing all operations with Process Monitor and supply me with the log in the PML format?

Link to comment
Share on other sites

Per an email I received I removed NOD32 and installed NOD32 Security as they said I was using the wrong version?   It installed, no issue with the install.  On NOD32, I’d go to the system tray icon and right click and select the option to disable real time protection.  It did not give me the option to select anything else.  That is when iTunes is playing correctly.  I turned it back on the skipping at the end and then the jump to the next song.   I was able to reproduce with the new version also.  Please note no scans were taking place.  After the new version the program was going through a normal scan in the background and it started the same skipping at end and jumps. I paused the scan and the skipping stoped.  I think I ran the log too long, it says the file is over 3gb? ;-)  I have the logs you requested.  This is a very large file.  How should I get them to you.

Edited by Jack Brown
Link to comment
Share on other sites

  • Administrators

Try to make the log as small as possible. Start logging shortly before you begin to reproduce the issue and stop immediately after you've reproduced it. I guess it should be much shorter than 3 GB then. Also compressing the pml log will reduce its size even more.

As for disabling advanced options I asked about, open the main setup (press F5) and navigate to the real-time protection setup. Try disabling each of the options, one at a time, to narrow it down. Also check if excluding the whole C: drive from scanning (c:\*.*) makes a difference.

Link to comment
Share on other sites

  • 2 weeks later...

Sorry for the long delay.  I added the (c:\*.*) in my case the path is slightly different.  I also pressed F5 and went through each process and the skipping still occurred.  It only stops when all protection is stopped.  I'll be sending you the log as soon as I can.  Trying to get it under a certian size is rough.  ;-)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...