Jump to content

Odd Action Center Info


Recommended Posts

I recently reinstalled Smart Security after not having it on my computer for a while.  But Action Center says it cannot detect an antivirus, although it is detecting Smart Security antimalware.  I have rebooted several times and this issue remains.  Should I check something further?  Screen shot of Action Center is in attached file.

 

post-1796-0-89299700-1397349564_thumb.jpg

Link to comment
Share on other sites

Hi,

 

This is a flaw with WMI and Security Center.

 

Go to Administrative tools in control panel, and launch services.

 

Find Security Center and check that it is set to Automatic. Stop the service.

Find Windows Management Instrumentation (WMI) and stop that service too, make sure its automatic.

 

Rename the following directory C:\Windows\System32\wbem\Repository to Repository.old

 

Restart the computer and check if Security center reports ESET correctly !

Link to comment
Share on other sites

If you dont see the directory you may need to turn on hidden files and folders as well as hidden OS files and folders in Folder options of Control panel.

Link to comment
Share on other sites

I followed the instructions, but all it did was change it from not being detected to detecting an older, outdated antivirus which is actually no longer on my system.  But interestingly enough, the flag in the taskbar area indicating a problem went away, and now it's just a regular Action Center flag.  So very likely everything is working okay regardless.

Edited by jjc225
Link to comment
Share on other sites

Now that your system is repaired;

Ii would try a clean uninstall and reinstall of the latest version 7, followed by a full update of definitions, which should get you back on track if there are still some discrepancies.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...