Jump to content

Recommended Posts

Hello have problems with the firewall.
I set the inactive mode.
When I am asked to allow or not allow, I get the message "Firewall rule could not be created".
This message appears often.
Any ideas?

Thanks a lot.

Share this post


Link to post
Share on other sites

What operating system do you use? Did you get an UAC prompt window when attempting to save the rule?

Share this post


Link to post
Share on other sites

Windows 10 Pro 64bit. I have completely deactivated UAC (User Account Control) in my system

Share this post


Link to post
Share on other sites

Try re-enabling UAC. I've already seen issues caused by insufficient permissions occurred after disabling UAC.

Also check if you have this option enabled:

image.png

Share this post


Link to post
Share on other sites
10 minutes ago, Thors69 said:

I have completely deactivated UAC (User Account Control) in my system

Not a smart security decision. Also for maximum security, UAC should be set to its maximum level.

Share this post


Link to post
Share on other sites
3 hours ago, itman said:

Not a smart security decision. Also for maximum security, UAC should be set to its maximum level.

Indeed malware can run without any notice or prompt if missed by AV

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...