Jump to content

MacOs Leopard Eset compatibility


Tribus
 Share

Recommended Posts

Hi,

I need to protect 3 endpoint with MacOs Leopard on board (they cannot upgrade the OS because of a software that is not compatible with later versions). The 3 machine has this os:

- MacOs 10.5.4;

- MacOs 10.5;

- MacOs 10.7;

Where I can find the previous version downloads of Eset Endpoint Security for Mac? 

Kind regards.

Samuele

Link to comment
Share on other sites

  • Administrators

Is there any reason why you don't want to upgrade MacOS to the latest version that has all known bugs and issues (including security issues) fixed? Theoretically we can provide you with an older version of Endpoint that supported those OS but we cannot provide any further support. Moreover, older versions have various bugs that were fixed later in newer versions.

Link to comment
Share on other sites

Hi Marcos,

the problem is a design software that cannot be upgraded (they need this version to read old projects and more) because is not compatible with the more recent versions of macOs.

Can you provide me a compatible version of Eset Endpoint Security?

Kind regards.

 

Link to comment
Share on other sites

On 2/6/2020 at 7:52 AM, Marcos said:

Is there any reason why you don't want to upgrade MacOS to the latest version that has all known bugs and issues (including security issues) fixed? Theoretically we can provide you with an older version of Endpoint that supported those OS but we cannot provide any further support. Moreover, older versions have various bugs that were fixed later in newer versions.

Have found something?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...