Jump to content

can not communicate with kernel


Go to solution Solved by kristi,

Recommended Posts

This morning I got an error “can not communicate with kernel” after my system rebooted with a windows update over night.

 

I looked on you site for what to do and it says, manually uninstall the software.

 

I did that but now I get “Could not delete key …..\ekrn.exe. Verify that you have sufficient access to that key, or contact your support personnel.

 

Any suggestions?

 

Thanks,

Kristi

Link to post
Share on other sites

Hi Kristi,

 

Regarding manual uninstall. Did you use the ESET Uninstaller in Safe mode ?

 

If so, i suspect there is a registry key that needs permissions adjusted in order to complete removal.

This may have been caused by many number of things, none of which were your fault, and not ESET according to software design.

Maybe related to windows corruption/errors, hardware, or like i stated many number of variables.

 

I would suggest giving us the full error and/or the full path needing permissions to tell if its disc level or registry.

Screen shots available ?

 

You could also try logging onto the local admin account to remove as well. "net user administrator /active:yes" from an elevated command prompt. Just remember to turn it back off afterwards with ":no".

 

In the end, it may be too difficult to support repair of this issue over the forums, and a phone call to customer care may be a quicker route to take.

Edited by Arakasi
Link to post
Share on other sites

Hmm I am pretty sure I used the control panel programs section to uninstall.

 

Before I saw your reply I continued the uninstall with ignores, there were other files and rebooted machine.

Then tried to re-install it.

 

No Go. Still thinks it is installed.

 

I don't have the directories and files it was looking to delete.

 

Not seeing your reply, I sent a tech request via email to support.

Is that the same place as this?

 

Should I continue here or wait til they get back to me.

Thanks so much for your help!

 

Kristi

Link to post
Share on other sites
  • Solution

I could not get it into safe mode. Ended up having Tech Support remote in to do that and fix the problem. Hopefully.

 

Thanks everyone for your help!

 

Kristi

Link to post
Share on other sites

Thanks kristi.exactly this problem i am facing on winxp.its also difficult to uninstall with the above mentioned uninstaller.Interesting to note is that on winxpsp3 when i/you go to safe mode i get this onscreen error message which just stays there and doesnt go away.To begin click your username.

i hope someone will solve this prob.

Regards.

Link to post
Share on other sites
  • 1 year later...

Here is how I deleted ESET v6 :

- restart the computer in safe mode

- rename "C:\Program Files\ESET"  in ESTold

- restart the computer in normal mode

- rename the directory back to "ESET"

- uninstall ESET from the control panel

 

@Eset support

You now owe me a box of chocolate as a lot of users won't bother you with such issues :-D

Edited by gimel
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...