Jump to content

Unable to login on web console after leaving Server to upgrade over night. 'Response parsing error'


GolfWangDee
 Share

Recommended Posts

Hi everyone,

 

Recently I've tried an upgrade with this method, after getting the error 'GetFile: Error reading HTTP response data (0x4e2a)' I just ignored it and let the update run again and left for the night, after arriving at work I tried to log in on the Webconsole and I got the errorcode 'Response parsing error', I thought the installation was still going on so i left it at that but after attempting again after a few hours I still got the same error, does anyone know what's going on?

It's now been 24 hours since I've done the update so I don't think it's about waiting anymore.

Link to comment
Share on other sites

  • ESET Staff

I would recommend to start by checking versions of components, especially ESMC Server and ESMC Console - most probable reason for mentioned "Response parsing error" is that ESMC Server and ESMC Webconsole are not compatible, i.e. one of them is probably not upgrade correctly. In this case I would recommend yo upgrade components manually. In case ESMC Server is already on 7.1.* version, manual re-deployment of console should be sufficient - it can be performed even via ESMC Bootstrapper installer since version 7.1.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...