Jump to content
Campbell IT

Updating existing Agent deployment GPO

Recommended Posts

I successful set up an agent deployment GPO last year. It worked on many machines, but now I that I have updated to ESMC 7.1, I needed to update the agent installers, so all I did was to download the latest 32 and 64 bit agents and replaced the old ones in my deployment folder without updating the install_config.ini file. It doesn't seem to be working reliably. Any ideas? The certificate hasn't changed.

Share this post


Link to post
Share on other sites

A proper way to upgrade agent is by sending an ESMC component upgrade task to clients.

Share this post


Link to post
Share on other sites
11 hours ago, Marcos said:

A proper way to upgrade agent is by sending an ESMC component upgrade task to clients.

That's what I am doing with existing machines, but this GPO is for new machines being added to our domain. I updated the agent installer so that the new machines would have the latest agent. I think I have found the problem, though. It has to do with Hardened UNC paths in Windows 10. I had to put in an exception for the UNC path that our GPOs run from.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...