Jump to content

Archived

This topic is now archived and is closed to further replies.

solas

Renewed license now many agents show product not activated

Recommended Posts

I just renewed my license for a year and many of my clients are showing product not activated.   To make matters worse, the clients that are activated are showing a mix of old and new license information.  Some show they expire next month and others show the correct expiry a year from now.  Product activation fails entering the key manually on the client fails as well.

I was able to remotely uninstall the Eset AV software using ERA on one client and then remotely push it out and on that particular client the activation still failed, however I was able to activate it by entering the key manually in to the client.  I have tried several others and the uninstall fails so can't even go that route.

What is causing all of this headached? Years past I just renewed the license and all clients switched to the new date automatically.  The key information is always the same.

Please help.

Share this post


Link to post
Share on other sites

Hello @solas

I am sorry to hear about your issues. However it´s difficult to determine what went wrong, without knowing more information. What would be the best thing to do, is to create a ticket, and ship us with logs from the machines with failed activation attempts. Also, if the activation fails locally on the client, it should display and error message, that should further indicate what went wrong. Also, please ship us the license information (public license would be sufficient, its format is XXX-XXX-XXX), so we can inspect logs on our sides. Also, is there anything those malfunctioning versions might have in common? Are they on same version? Same product ? Same OS? 

Also, do you use Apache HTTP proxy? If your clients communicate via HTTP proxy, issues with it might affect communication with licensing servers.  

Licensing should work "transparently", meaning when you renew, your clients would just get the updated license information, and you do not have to worry about reactivation or anything else. 

Share this post


Link to post
Share on other sites

Public license is 33C-HEP-9XJ

i don;t see anything in common with the machines that are failing.  Even stand alone clients are having problems.

 

Share this post


Link to post
Share on other sites

We have been using this product for 10 years and renewals have never been an issue.  I would appreciate if someone could reach out to me and assist me.  

Share this post


Link to post
Share on other sites

It appears that the license key has not changed and your current license for Endpoint + EFSW with PLID 33C-HEP-9XJ is valid until Feb 2021.

Please provide logs collected with ESET Log Collector from one of the troublesome machines.

Share this post


Link to post
Share on other sites

@solas I have checked it with our licensing backed team, and some of your seats failed to migrate after license renewal. Can you please check whether the seats are working OK, or attempt the reactivation on the faulty one. It should be working now. 

Share this post


Link to post
Share on other sites

I just ordered ESET (1 license, home use).  I'm in the USA.  However, when I went to activate and run the s/w, I got the following msg:)".  

What the hell is going on?  Rick

Share this post


Link to post
Share on other sites
1 hour ago, richardpfeiffer1 said:

I just ordered ESET (1 license, home use).  I'm in the USA.  However, when I went to activate and run the s/w, I got the following msg:)".

What message did you get when attempted to activate ESET? Please post a screen shot.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...