Jump to content
Alex21

Ekrn.exe spikes when launching any browser

Recommended Posts

I had issues with ekrn.exe in the past and fixed it, but for some reason, whenever I launch any browser, the CPU spikes 100% and the system becomes unusable. It doesn't spike CPU when offline or not in the browser, but when I launch it and exit, it will still be 100% CPU usage. 
For the past issue that I had with ekrn.exe, I ran ESET Log Collector and it made some logs of ekrn.exe and then the problem was gone.

I am using Chrome 79 on Windows 7 Pro machine.

Share this post


Link to post
Share on other sites

If the issue occurs with v13.0.24, further logs will be needed for analysis. Please carry on as follows:
- in the advanced setup -> diagnostics -> tools, enable Advanced operating system logging
- reproduce high CPU usage
- disable advanced logging
- compress C:\ProgramData\ESET\ESET Security\Diagnostics\EsetPerf.etl and provide it to ESET for perusal along with logs collected with ESET Log Collector.

Share this post


Link to post
Share on other sites
7 minutes ago, Marcos said:

If the issue occurs with v13.0.24, further logs will be needed for analysis. Please carry on as follows:
- in the advanced setup -> diagnostics -> tools, enable Advanced operating system logging
- reproduce high CPU usage
- disable advanced logging
- compress C:\ProgramData\ESET\ESET Security\Diagnostics\EsetPerf.etl and provide it to ESET for perusal along with logs collected with ESET Log Collector.

Ok but I wanna know. When I collected the logs for my previous ekrn issue it got fixed. I wanna know why?

Share this post


Link to post
Share on other sites

I don't recall analyzing your previous logs so I can't tell what the problem was caused by at that time.

Share this post


Link to post
Share on other sites
15 hours ago, Marcos said:

I don't recall analyzing your previous logs so I can't tell what the problem was caused by at that time.

 

15 hours ago, Alex21 said:

Ok but I wanna know. When I collected the logs for my previous ekrn issue it got fixed. I wanna know why?

I'm maybe reading this wrong but do you mean you gave the logs to someone e.g. eset or you just collected the logs and collecting the logs on its own without giving it to someone fixed the issue.

If it was the second option the only thing I can think of is it was already known or recently reported and was fixed and updated at a similar time to the logs being collected

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...