Jump to content

Archived

This topic is now archived and is closed to further replies.

Tentaurus

Updated client apps not shown in ERA

Recommended Posts

I created and started a client task to update Remote Administrator Agent (new version).
It was updated on the client so far.
But In ERA I still see the old version? No refesh. Client was rebooted. Is there a standard refresh / sync cycle?

Thanks for a hint.

Share this post


Link to post
Share on other sites

Did you send an ESMC component upgrade task to the machine where ESMC was installed? Did it upgrade only EMSC and agent remained old? Is it reporting to ESMC alright and the time of the last connection is updating? What version of the agent is reported? Does sending an ESMC component upgrade task to the machine again make a difference?

Share this post


Link to post
Share on other sites

ESET-ERA.thumb.png.6d6a2f9b977a2918dfb43ef5e297d5ce.pngI just create a new task to update the agent only. And the agent was updated so far.
Now 7.1.717.0  is installed but 6.5.522.0 is reported.

Share this post


Link to post
Share on other sites

...as mentinoned there may be a defined time intervall to sync between agent and ERA.
I will check this tomorrow...

And the end I expect to see the correct / installed version in ERA.

Because these are my first steps with ERA I may make mistakes...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...