Jump to content

custom application's windows services are not turning on.


Recommended Posts

We have custom applications for document management system which is built on top of sharepoint and SQL.

Some of the services of the application were not starting unless i disable ESET Endpoint 6.5 firewall. Interactive mode doesn't provide any alerts.

As a workaround, I disable the firewall then start the service and then enable the firewall back. 

Requesting your kind support.

Link to comment
Share on other sites

  • Administrators

First of all, please make sure that you have ESET File Security v7.1 installed on file servers and Endpoint Security v7.2 on clients. Do you have the trusted zone configured properly and the IP address of the machine that attempts to communicate with the local one is in the trusted zone?

Link to comment
Share on other sites

5 minutes ago, Marcos said:

First of all, please make sure that you have ESET File Security v7.1 installed on file servers and Endpoint Security v7.2 on clients. Do you have the trusted zone configured properly and the IP address of the machine that attempts to communicate with the local one is in the trusted zone?

Dear Macros, Thanks for your quick response. It is an application server, do I have to install ESET file security or Endpoint security?

Thanks in advance.

Link to comment
Share on other sites

  • Administrators

ESET File Security is intended for Windows Server operating systems. Should you need protection for Sharepoint or Exchange server, there are dedicated products for these.

ESET Endpoint Antivirus and ESET Endpoint Security are intended for workstations.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...