Jump to content

URL Blocking Policy Blocks HTTP


Jean M
 Share

Recommended Posts

Hi,

I've created a policy to block a sample URL domain, however it seems to have the negative effect of blocking any HTTP access (permitting only HTTPS).

While reading through the documentation it was not clear to me what setting is related to this behavior?

Does anyone know?

Thanks!

Link to comment
Share on other sites

  • Administrators

Please post a screen shot of the policy setting for blocking the domain. All URLs would be blocked if you added "*" in the list of blocked URLs.

Link to comment
Share on other sites

  • Administrators

I assume the problem is you have "Restrict URL addresses" enabled. According to the help: To only allow access to URLs listed in the Allowed URL list, select Restrict URL addresses.

Link to comment
Share on other sites

  • Administrators

SSL filtering is not supported on Mac so entering an https address with path could not block access. However, it should work for the hostname. Unfortunately, at the moment I don't have a Mac at disposal so I can't test it.

Link to comment
Share on other sites

  • Most Valued Members
1 hour ago, Jean M said:

That is a bit limiting, but yes, looking around in the forum we see a workaround (from you) it seems to be working!

Thanks.

You can also block from the hosts file :
https://www.laptopmag.com/articles/block-websites-mac
127.0.0.1 - *********.com - Like this you add to the file , it's described more in website

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...