Jump to content

ESMC Web Console Errors


mathisbilgi
 Share

Recommended Posts

Hi All,

the ESMC 7.1 web console gives errors attached in chrome dev console. Could you please help ?

Further information:

  • My customer said that the web console suddenly started to give these errors.
  • tested with different browsers.
  • The Computers and Detections pages stuck at loading...
  • Advanced settings and dashboard pages working properly.
  • ESMC  components reinstalled several times with new sql db.
  • tested with different java versions (openjdk, oracle jdk..)
  • operating system win 2012 r2
  • there is no unusual logs in era server logs. 

 

esmc.jpg

Edited by mathisbilgi
typo
Link to comment
Share on other sites

  • ESET Staff

Could you please instruct customer to configure Apache Tomcat to configure underlying Java to use en_US locale? It should look like this in Tomcat's configuration tool:

tomcat9 config.png

where relevant parameters are -Duser.country=US and -Duser.language=en.

This problem seems to affect only customers hosting ESMC Webconsole on Turkish Windowses. If this is the case, reconfiguration and Apache Tomcat service restart should be sufficient to resolve this issue.

Link to comment
Share on other sites

On 12/17/2019 at 8:56 PM, MartinK said:

Could you please instruct customer to configure Apache Tomcat to configure underlying Java to use en_US locale? It should look like this in Tomcat's configuration tool:

tomcat9 config.png

where relevant parameters are -Duser.country=US and -Duser.language=en.

This problem seems to affect only customers hosting ESMC Webconsole on Turkish Windowses. If this is the case, reconfiguration and Apache Tomcat service restart should be sufficient to resolve this issue.

Thank you Martin. worked like magic!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...