Jump to content
cniederr

Chrome 79 always starts a core dump and crashes

Recommended Posts

18 hours ago, Marcos said:

The issue is being looked into but so far it looks like the issue cannot be fixed unfortunately.

I thought it had already been fixed for enterprise users?

Share this post


Link to post
Share on other sites

On my PC, as I said above, using Manjaro 18 XFCE 4.14, it only affected (that I have noticed) Chromium (as of version 79) and Firefox (this does not close, but generates processes called "IPC LAUNCH # 1 "that consume a lot of RAM, even when I close Firefox, these processes being active).
For now I am considering whether to continue using NOD32 in Linux, because, 1 month ago I stopped using NOD32 and I noticed a lot of difference with the consumption of RAM when it is not installed.
PC with 4 GB of RAM and 2 GB SWAP
Stand-BY:
With NOD32 (600mb)
NO NO32 (390 mb)
Chromium (more than 5 or more tabs open with videos)
With NOD32 (2.5 GB to 3.5 GB and rarely up to 200 mb of swap)
No NOD32 (1.0 GB to 1.8 GB)
Firefox (same conditions as Chromium)
With nod32: (3.0 GB to 4 GB and up to 1 GB of swap)
Without NOD32: ( up to 2 GB and does not play the SWAP).
In Windows 10 it consumes RAM but not so much, it is seen that they are more dedicated to this OS

Edited by Gabito

Share this post


Link to post
Share on other sites
15 hours ago, Gabito said:

On my PC, as I said above, using Manjaro 18 XFCE 4.14, it only affected (that I have noticed) Chromium (as of version 79) and Firefox (this does not close, but generates processes called "IPC LAUNCH # 1 "that consume a lot of RAM, even when I close Firefox, these processes being active).
For now I am considering whether to continue using NOD32 in Linux, because, 1 month ago I stopped using NOD32 and I noticed a lot of difference with the consumption of RAM when it is not installed.
PC with 4 GB of RAM and 2 GB SWAP
Stand-BY:
With NOD32 (600mb)
NO NO32 (390 mb)
Chromium (more than 5 or more tabs open with videos)
With NOD32 (2.5 GB to 3.5 GB and rarely up to 200 mb of swap)
No NOD32 (1.0 GB to 1.8 GB)
Firefox (same conditions as Chromium)
With nod32: (3.0 GB to 4 GB and up to 1 GB of swap)
Without NOD32: ( up to 2 GB and does not play the SWAP).
In Windows 10 it consumes RAM but not so much, it is seen that they are more dedicated to this OS

Browsers are getting updated rapidly and adding/removing features they had before , same as Linux Kernel , going up all the time , but still we are stuck with a legacy product , which can work normally and for some other PCs , it doesn't

On my setup , I see no difference when RealTime is disabled or enabled

I just noticed that you can disable the realtime scanning also without sudo permission , so probably malware can do the same if it's not detected by the realtime , I see in the settings some privileges settings but I wonder if I remove my user and keep the root , will it ask me for a password , or will it deny me at all so I should sign in as root?

I wish that ESET would release a new version for linux desktop use

Edited by Rami

Share this post


Link to post
Share on other sites

Any news on a fix for us Linux users who use Chrome, Chromium etc 😕 I see there is no mention on the Eset website. Is it too much to ask of Eset that they actually 'officially' acknowledge that there is a problem and they have a plan of action. I really do detest companies that don't keep their customers in the loop about progress (if any).

Share this post


Link to post
Share on other sites
Posted (edited)

With this antivirus bugged, the thread of prophecy is severed. Restore the functioning product to restore the weave of fate, or we will have to persist in the doomed world you have created.

Edited by Vrana

Share this post


Link to post
Share on other sites
Posted (edited)

Add another user who's been having this problem since December.

I've tried Brave, Chromium, Chrome and Vivaldi and they all crash.  Somebody on the Brave community forums pointed me here and, as others have mentioned, uninstalling Nod32 completely fixes the issue.

I also wasn't aware the Linux desktop edition was a legacy product, though I have noticed feature updates are rare.

As it stands now I'm just running Clam AV and as my licence expires in August there's very little chance I will be purchasing any future ESET products if they don't fix this problem shortly (it's been nearly THREE MONTHS already!) and if they decide not to continue supporting the Linux desktop for home users.

Edited by infidelus

Share this post


Link to post
Share on other sites

It can now cause something like this , if your Chrome or Chromium works with ESET like mine , it would stop it from going to socket , it would always tell you that it's waiting for socket in order to be able to go to the website.

Share this post


Link to post
Share on other sites

Great. A fix that doesn't fix anything. Lovely.

3/18/20 3:37 PM    kwin_x11    qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 7820, resource id: 71303168, major code: 18 (ChangeProperty), minor code: 0
3/18/20 3:37 PM    kwin_x11    qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 7824, resource id: 71303169, major code: 18 (ChangeProperty), minor code: 0
3/18/20 3:37 PM    kernel    VizCompositorTh[5079]: segfault at 3c5 ip 000055c839067006 sp 00007fc421427100 error 6 in vivaldi-bin[55c834f95000+71ff000]
3/18/20 3:37 PM    kernel    VizCompositorTh[5248]: segfault at 47a ip 0000562d84e6f006 sp 00007f84243a5100 error 6 in vivaldi-bin[562d80d9d000+71ff000]
3/18/20 3:37 PM    kernel    VizCompositorTh[5329]: segfault at 4cb ip 0000559986455006 sp 00007f013c611100 error 6 in vivaldi-bin[559982383000+71ff000]
3/18/20 3:38 PM    kernel    VizCompositorTh[5385]: segfault at 503 ip 0000556b73204006 sp 00007f54db306100 error 6 in vivaldi-bin[556b6f132000+71ff000]
3/18/20 3:38 PM    kernel    VizCompositorTh[5409]: segfault at 51b ip 0000558d4502f006 sp 00007f1bf9a49100 error 6 in vivaldi-bin[558d40f5d000+71ff000]
3/18/20 3:38 PM    kernel    VizCompositorTh[5487]: segfault at 569 ip 000055828b2fd006 sp 00007f46b807b100 error 6 in vivaldi-bin[55828722b000+71ff000]
3/18/20 3:38 PM    kernel    traps: Chrome_IOThread[5045] trap int3 ip:5601e645ae1d sp:7f26e5399760 error:0 in vivaldi-bin[5601e3e7b000+71ff000]
3/18/20 3:38 PM    kwin_x11    qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 26166, resource id: 71303169, major code: 15 (QueryTree), minor code: 0

 

Share this post


Link to post
Share on other sites

If you are having issues even with 4.0.95 or Endpoint Security v7, the cause must be different. Please raise a support ticket with your local ESET distributor to have it analyzed and possibly fixed.

Share this post


Link to post
Share on other sites

You are my local ESET distributor.

Here the solution: uninstall ESET, problem goes away. Therefore, ESET is the cause. Maybe 4.0.95 fixed something, but not this.

Share this post


Link to post
Share on other sites
9 hours ago, OpenSUSEdude said:

You are my local ESET distributor.

Here the solution: uninstall ESET, problem goes away. Therefore, ESET is the cause. Maybe 4.0.95 fixed something, but not this.

Please contact ESET LLC customer care if you are from the US. I am from ESET HQ in Europe. The issue needs to be tracked via the support ticketing system.

Share this post


Link to post
Share on other sites
Posted (edited)

It looks like the problem has been resolved for me, thank you.

Tested on 3 computers, so far so good.

Edited by Vrana

Share this post


Link to post
Share on other sites

Problem has been also resolved for me! New version is working fine. Thanky you!

Share this post


Link to post
Share on other sites
On 3/19/2020 at 7:40 AM, Marcos said:

4.0.95

Hi, Marcos!

Looks like it is working now, thanks!
I would test for couple of days, but even now it looks good with Chrome Unstable 83.0.4103.7 dev (64-bit).

No flickering, no crashes.

Thank you!

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/22/2020 at 6:11 PM, denixx said:

Hi, Marcos!

Looks like it is working now, thanks!
I would test for couple of days, but even now it looks good with Chrome Unstable 83.0.4103.7 dev (64-bit).

No flickering, no crashes.

Thank you!

Works fine also here.

Chromium Version 80.0.3987.163

Edited by Nightowl

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...