Jump to content

Eset Security Management, unlock remote access.


Daykoff
 Share

Recommended Posts

First of all, I apologize for my English. I am using a translator to be able to write this. 

Along with greeting, I tell you my problem. In my work place we recently migrated to Eset Endpoint Security, everything works fine except for one detail. Previously from the support area we could enter a computer of our network through the syntax \\IP or Hostname\c$ and then using our support credentials, this facilitated the transfer of files and support work. Currently after migrating to Eset, this no longer works, when entering the IP or Hostname you simply cannot find the path to the network. I am not sure what policy to apply or modify to allow this, in the Eset Security Management console I can see details of the computers, including their IP address, however from another computer I cannot reach that IP, even by Ping. The previous support technician who participated in the implementation of the product in the company is no longer among us. So I have no details about it.

I appreciate your time and any guidance you can give me.
Regards.

 
 
 
 

ejecutar.jpg

IP console.jpg

red block.jpg

Link to comment
Share on other sites

  • Administrators

Does temporarily pausing the ESET firewall make a difference? If not, then the issue has probably nothing to do with ESET.

Link to comment
Share on other sites

Thanks for answering!

Certainly, by disabling the firewall the connection works correctly. Now the question is to detect the rule or modify it to allow that type of connection between equipment.

I will see how to do it, I appreciate any advice.
Regards.

Link to comment
Share on other sites

  • Administrators

You can try running the firewall troubleshooting wizard and unblock desired connections. If that doesn't help, carry on as follows:
- enable advanced network protection logging in the advanced setup -> Tools -> Diagnostics
- reboot the computer
- reproduce the issue
- disable logging
- collect logs with ESET Log Collector and upload the generated archive here.

Link to comment
Share on other sites

Thanks for the prompt response.
I have entered the configuration that was indicated to me, even enter the password to access. However, the option appears blocked, saying: "The value is read only"

Thanks for your help.
Regards.

error1.PNG

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...