Jump to content

Recommended Posts

Please advise how to solve "The System Cleaner" didn't working, I have been trying several time to perform the System Cleaner, however didn't working till now.

- Windows 10 64 bit version (1909)

- Eset Internet Security 13.0.22.0, all Module have updated.

Thanks 

System Cleaner.jpg

Share this post


Link to post
Share on other sites
9 hours ago, HANDJOJO said:

Please advise how to solve "The System Cleaner" didn't working, I have been trying several time to perform the System Cleaner, however didn't working till now.

- Windows 10 64 bit version (1909)

- Eset Internet Security 13.0.22.0, all Module have updated.

Thanks 

System Cleaner.jpg

What happens when you reset items? Please also note the system cleaner is designed to be used to help remove settings changed by malware. If you have not been infected you generally don't need to use this.

The problem is the settings could be changed by you and it does not give the exact changed settings and there is as far as I know no way to undo the changes once done

Share this post


Link to post
Share on other sites

I will also add that I am running Win 10 1909 and my System settings modification count is also 96. I assume this the result of the recent upgrade to 1909.

Do note that this 1909 upgrade was performed differently than previous Win 10 Feature Upgrades which pretty much updated/replaced many OS system files.

Bottom line - I also agree that Eset's System Cleaner should only be run under Eset support request. Running it otherwise might just bork your existing 1909 build.

Edited by itman

Share this post


Link to post
Share on other sites
32 minutes ago, peteyt said:

What happens when you reset items? Please also note the system cleaner is designed to be used to help remove settings changed by malware. If you have not been infected you generally don't need to use this.

The problem is the settings could be changed by you and it does not give the exact changed settings and there is as far as I know no way to undo the changes once done

I have doing the reset by per items, however nothing change, I think this phenomenon occurred after update to Windows 1909, the question is if Left this whether is it to be weak for protection?

Share this post


Link to post
Share on other sites
4 minutes ago, itman said:

I will also add that I am running Win 10 1909 and my System settings count is also 96. I assume this the result of the recent upgrade to 1909.

Do note that this 1909 upgrade was performed differently than previous Win 10 Feature Upgrades which pretty much updated/replaced many OS system files.

Bottom line - I also agree that Eset's System Cleaner should only be run under Eset support request. Running it otherwise might just bork your existing 1909 build.

I agree this phenomenon occurred after upgrade to Windows 10 1909, then the question if Left this issue whether is it to be weak for protection?  

Share this post


Link to post
Share on other sites
14 minutes ago, HANDJOJO said:

I agree this phenomenon occurred after upgrade to Windows 10 1909, then the question if Left this issue whether is it to be weak for protection?  

My opinion is it is Eset that is in error here in regard to flagging the 1909 changes as being problematic, or not set to "default" values.

I trust Microsoft more that Eset in regards to what default OS security settings should be.

Share this post


Link to post
Share on other sites

The issue was reported to developers. I was able to reproduce the same with 1903, 1909 is no different in terms of this issue.

Share this post


Link to post
Share on other sites
7 hours ago, HANDJOJO said:

I agree this phenomenon occurred after upgrade to Windows 10 1909, then the question if Left this issue whether is it to be weak for protection?  

As Marcos has mentioned it seems to be a bug but as also mentioned it is recommened only to use the system cleaner when trying to recover from an infection

Share this post


Link to post
Share on other sites

This has nothing to do with Windows and the build 1909, have the 1909 since the beginning on it and the Eset error is with me only for 2 days so, I will be exactly the same as you shown!

Edit: Is also with the new build of today so Build 13.0.24.0

Share this post


Link to post
Share on other sites
18 hours ago, SlashRose said:

This has nothing to do with Windows and the build 1909, have the 1909 since the beginning on it and the Eset error is with me only for 2 days so, I will be exactly the same as you shown!

Edit: Is also with the new build of today so Build 13.0.24.0

We hope ESET developers can release the updater to fix it soon.

 

Share this post


Link to post
Share on other sites
On 12/5/2019 at 4:35 AM, peteyt said:

As Marcos has mentioned it seems to be a bug but as also mentioned it is recommened only to use the system cleaner when trying to recover from an infection

Dear Peteyt,

So the System Cleaner is not mandatory, the user no need to take any action with reset it even there are some warnings left it.

Thanks

Share this post


Link to post
Share on other sites
7 hours ago, HANDJOJO said:

Dear Peteyt,

So the System Cleaner is not mandatory, the user no need to take any action with reset it even there are some warnings left it.

Thanks

Nope. It is designed mainly for running after an infection as a virus might change system settings. Thus if your computer is fine there is no reason to change these settings. 

However as mentioned there normally isn't the amount of changes that is currently seen which is due to a bug.

Share this post


Link to post
Share on other sites

Had the error already under the 1903, only there was the error after a Windows restart, under the 1903 the error always appeared after Microsoft patches, but as I said after a restart of Windows Verschwunden, but this time you can do it whatever you want, the mistake stays, so the bug already exists a bit longer, so I find it a bit weak by the Eset developers!

Share this post


Link to post
Share on other sites
12 hours ago, peteyt said:

Nope. It is designed mainly for running after an infection as a virus might change system settings. Thus if your computer is fine there is no reason to change these settings. 

However as mentioned there normally isn't the amount of changes that is currently seen which is due to a bug.

The conclusion is there are the bug in ESET System Cleaner (probably after Windows update to 1903) as I remember with Windows 1809 nothing happen The System Cleaner have the Green Check-mark. 

So we are waiting the patch of ESET Internet Security to solve it.

Thanks

Share this post


Link to post
Share on other sites

Hi

The same happened with me  ( window 7 ultimate 32 bit )

Is not there any solution ? I read a comment advised " Don't run the system cleaner unless think inflected

Another comment said :  " you can't do this unless you are administer, so how ?

Another comment Thus if your computer is fine there is no reason to change these settings. 

And I think my computer is fine

I tested it by anti-malware as well 

So, why does the program display this message ???????????????

I see no solution yet !

 

 

ESET.PNG

Edited by mohammad51

Share this post


Link to post
Share on other sites
7 hours ago, mohammad51 said:

So, why does the program display this message ???????????????

I see no solution yet !

A sure fire way to get banned from this forum is to keep posting the same topic repeatedly. @Marcos has responded to your previous posting.

Share this post


Link to post
Share on other sites

Those updating from the pre-release update channel have the issue already fixed. The others will receive the fix with regular updates within a few days.

Share this post


Link to post
Share on other sites
9 hours ago, Marcos said:

Those updating from the pre-release update channel have the issue already fixed. The others will receive the fix with regular updates within a few days.

Thank you Marcos for your kind information.

Share this post


Link to post
Share on other sites

Has the fix come through regular updates yet because I have not seen a change on my side?  Do I have anything to worry about with 96 system changes that were made?

Share this post


Link to post
Share on other sites
37 minutes ago, Purpleroses said:

Has the fix come through regular updates yet because I have not seen a change on my side?  Do I have anything to worry about with 96 system changes that were made?

It's fixed on my EIS 13.0.24 installation. Mine now only shows 1 system settings change. Note that I am on pre-release updates.

Share this post


Link to post
Share on other sites

Many users have already received the module via regular updates. I expect the release to continue next week.

Share this post


Link to post
Share on other sites
6 hours ago, Purpleroses said:

Has the fix come through regular updates yet because I have not seen a change on my side?  Do I have anything to worry about with 96 system changes that were made?

Updates might take a while as they are often rolled out gradually so you should get it soon. As to being worried, as mentioned earlier it is recommended that you only visit the system cleaner when trying to remove changes made by an infection so if you don't suspect an infection you should be fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...