Jump to content

User Interface will not display


ivan.perez
 Share

Recommended Posts

Hello,

The ESET endpoint security is unable to load the User Interface.  When a user tries opening from the system tray or program list clicking to open does nothing.  see the screenshot attached,  I only changed the start mode policy to silent. I changed back to minimal 2 days ago and still cannot open.

Is there a different policy that would affect this?

Thanks

ESET UI Policy.jpg

Link to comment
Share on other sites

Refer to the screen shot you posted. A Start Mode of Minimal will only allow notifications to be displayed.

Appears the Manual setting is what you desire:

Quote

Manual – The GUI is not started automatically on logon. Any user may start it manually.

https://download.eset.com/com/eset/apps/business/ees/windows/latest/eset_ees_7_userguide_enu.pdf

Link to comment
Share on other sites

On 11/27/2019 at 3:45 PM, itman said:

Refer to the screen shot you posted. A Start Mode of Minimal will only allow notifications to be displayed.

Appears the Manual setting is what you desire:

https://download.eset.com/com/eset/apps/business/ees/windows/latest/eset_ees_7_userguide_enu.pdf

I have the policy set to minimal which states   "The graphical user interface is running, but only notifications are displayed to the user."

currently, no notifications are showing and no one but admin can open the GUI which is the behavior for silent start mode.  I have  tried reinstalling on an affected computer.

Link to comment
Share on other sites

13 minutes ago, ivan.perez said:

I have the policy set to minimal which states   "The graphical user interface is running, but only notifications are displayed to the user."

currently, no notifications are showing

Refer to the below screen shot and ensure that your Alerts and Message box settings are the same as default values shown.

15 minutes ago, ivan.perez said:

no one but admin can open the GUI which is the behavior for silent start mode. 

As previously posted as far as I am aware of, the policy setting must be set to Manual to allow non-admin access to the Eset GUI.

1215117484_Eset_Alerts.thumb.png.a157ca87719c8681c734cdc9e66c3c6b.png

Link to comment
Share on other sites

1 hour ago, itman said:

Refer to the below screen shot and ensure that your Alerts and Message box settings are the same as default values shown.

As previously posted as far as I am aware of, the policy setting must be set to Manual to allow non-admin access to the Eset GUI.

1215117484_Eset_Alerts.thumb.png.a157ca87719c8681c734cdc9e66c3c6b.png


My alert and messages boxes look identical.

so I needed to disable to 2 settings in User Interface < Access Setup for this to work.  I marked them below, now I can pull up the UI and settings are setting off a UAC prompt.   Is the expected behavior?
image.png.0d31d149d757c5a31e12ff46df0c8deb.png

Link to comment
Share on other sites

2 hours ago, ivan.perez said:

so I needed to disable to 2 settings in User Interface < Access Setup for this to work.  I marked them below, now I can pull up the UI and settings are setting off a UAC prompt.   Is the expected behavior?

Below is what the Eset user manual states about these settings:

Quote

Access setup.

Password protect settings – Indicate password settings. Click to open the Password setup window.

To set or change a password to protect setup parameters, click Set.

Require full administrator rights for limited administrator accounts – Leave this option active to prompt the current user (if he or she does not have administrator rights) to enter the administrator username and password when modifying certain system parameters (similar to the UAC in Windows Vista). The modifications include disabling protection modules or turning off the firewall.

For Windows XP only:

Require administrator rights (system without UAC support) – Enable this option to have ESET Endpoint Security prompt for administrator credentials.

This setting, "Require full administrator rights for limited administrator accounts," applies if your employees run under the limited admin account. Leaving this setting enabled would require full admin user name and password to be enter. This means their logon id and password.

If the employees are set up as standard user accounts, then this setting would have to be disabled. It also means it would be trivial for malware to access Eset settings and disable/modify them.

This setting, "Require administrator rights (system without UAC support)," only applies to Win XP.

Warning - do you really want to give your employees access to Eset internal settings on their PC's?

Edited by itman
Link to comment
Share on other sites

  • 2 weeks later...
On 12/2/2019 at 2:09 PM, itman said:

Below is what the Eset user manual states about these settings:

This setting, "Require full administrator rights for limited administrator accounts," applies if your employees run under the limited admin account. Leaving this setting enabled would require full admin user name and password to be enter. This means their logon id and password.

If the employees are set up as standard user accounts, then this setting would have to be disabled. It also means it would be trivial for malware to access Eset settings and disable/modify them.

This setting, "Require administrator rights (system without UAC support)," only applies to Win XP.

Warning - do you really want to give your employees access to Eset internal settings on their PC's?

Thanks, I got the UI working again.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...