Jump to content

Archived

This topic is now archived and is closed to further replies.

Dlanor

Phantom account gone after windows 10 update.

Recommended Posts

Still no sign of the phantom account appearing on my Windows 10 laptop. I thought that problem had been fixed with the latest release.

Share this post


Link to post
Share on other sites
1 hour ago, BrianE said:

Still no sign of the phantom account appearing on my Windows 10 laptop. I thought that problem had been fixed with the latest release.

I removed the device on the anti-theft site, removed the old phantom account from Windows manually and then re-ran the anti-theft setup including the optimization step that creates the phantom account. So far it's all behaving correctly.

Note that phantom account takes a while to appear after you click the "optimize" button on the Anti-Theft web site. It seems to create an account with a random set of characters as the "name" and after a while this is modified to the real name you entered for the account.

When something gets screwed up in IT due to a bug it's usually best to reset to a known state from what is probably an unknown condition, That's why the stock answer from M$ support is to reinstall windows 😉

Share this post


Link to post
Share on other sites
36 minutes ago, streeterg said:

I removed the device on the anti-theft site, removed the old phantom account from Windows manually and then re-ran the anti-theft setup including the optimization step that creates the phantom account. So far it's all behaving correctly.

Note that phantom account takes a while to appear after you click the "optimize" button on the Anti-Theft web site. It seems to create an account with a random set of characters as the "name" and after a while this is modified to the real name you entered for the account.

When something gets screwed up in IT due to a bug it's usually best to reset to a known state from what is probably an unknown condition, That's why the stock answer from M$ support is to reinstall windows 😉

 

Well, I'm certainly not going to re-install Windows, that's for sure.

I did remove my laptop from the anti-theft site several hours ago, but I couldn't delete the phantom account because I didn't have one. Still no sign of a phantom account appearing after setting up the anti-theft feature again.

 

Share this post


Link to post
Share on other sites

It's finally appeared after several attempts. Hopefully everything will work correctly now.

Share this post


Link to post
Share on other sites

After ESET 13.0.24.0 Update i looked at lusermgr.msc and found a funny user named "ydffggrr" (or so).

But this User was not visible in the normal Windows 10 User-Interface ? 😞

I did like described above started "my eset.com" --> "Anti Theft Procedure".

I was asked to install the Phantom user "Alexander".  I did.

Nothing happened after this. Computer Reboot. Nothing. Computer shut down again and went to sleep.

This morning restarted the Computer and Alexander is there 🙂

I entered the "Alexander" User works like usual "Hello, please wait while we install…." , but Harddrive "D" is blocked (no Access). (Windows is on  Drive "C")

I started lusrmgr.msc again, the funny user "ydffggrr" is gone :-) Alexander is there and in the Windows 10 user interface, too.

Just for the records:

Should Alexander be used one time, to Setup the complete account or is this not necessary?

I think, the Thief would be suspicious, if entering into an account, which never had been started before..

 

Share this post


Link to post
Share on other sites
14 minutes ago, hrgajek said:

After ESET 13.0.24.0 Update i looked at lusermgr.msc and found a funny user named "ydffggrr" (or so).

But this User was not visible in the normal Windows 10 User-Interface ? 😞

I did like described above started "my eset.com" --> "Anti Theft Procedure".

I was asked to install the Phantom user "Alexander".  I did.

Nothing happened after this. Computer Reboot. Nothing. Computer shut down again and went to sleep.

This morning restarted the Computer and Alexander is there 🙂

I entered the "Alexander" User works like usual "Hello, please wait while we install…." , but Harddrive "D" is blocked (no Access). (Windows is on  Drive "C")

I started lusrmgr.msc again, the funny user "ydffggrr" is gone :-) Alexander is there and in the Windows 10 user interface, too.

Just for the records:

Should Alexander be used one time, to Setup the complete account or is this not necessary?

I think, the Thief would be suspicious, if entering into an account, which never had been started before..

 

 

As I said above it seems the temporary random user is part of the phantom account creation process.

You should read the user guide for the product so you understand what the phantom account does and the consequences of logging into it:

https://help.eset.com/antitheft/en-US/issue_no_fakeuseraccount.html

 

 

Share this post


Link to post
Share on other sites

BTW any thief with a touch of common sense is not going to connect a stolen device to a network as they will be aware it's going to call home to Google location etc. They'll usually wipe it and sell it with a bare Windows installation in place of your setup. The ESET anti-theft is a limited form of protection against an amateur opportunist as part of a defence-in-depth policy.

Use full disk encryption (e.g. BitLocker) and strong user passwords on a laptop to protect your data.

If you don't want to encrypt the entire disk then at least use the Windows encrypting file system (EFS) for sensitive data.

If your version of Windows (e.g. Home) does not support Bitlocker or EFS then store sensitive data in an encrypted virtual file volume using 3rd party tools such as VeraCrypt for example. You can also upgrade to ESET Smart Security Premium which includes encryption functionality.

Share this post


Link to post
Share on other sites

You should not log into the phantom account or it will be reported to you as a suspicious operation in the Anti-Theft portal.

Share this post


Link to post
Share on other sites
On 12/5/2019 at 9:08 PM, Marcos said:

Yes, the bug was fixed in this version.

where's the dl link for 13.0.24.0? Why it's not released for dl publicely? 

Share this post


Link to post
Share on other sites
2 hours ago, SM03 said:

where's the dl link for 13.0.24.0? Why it's not released for dl publicely? 

V13.0.24 has been released only as a program update so far. Installers should be available soon.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...