Jump to content
pps

ESMC and Vulnurabilities on Apache HTTP Proxy 2.4.39

Recommended Posts

Hello,

Apache HTTP Proxy 2.4.39 has multiple Vulnerabilities we are advised to upgrade to 2.2.41 or newer.

Do we have an ETA when 2.2.41+  will be released?

 

 
Quote

 

– Multiple Vulnerabilities (High)
Apache 2.4.x < 2.4.41
Corrective Actions: It is advised to upgrade to the latest version of Apache web server or at least to version 2.4.41.

 

Thanks,

Peter

Share this post


Link to post
Share on other sites

Hello, Do we have any feedback regarding this issue?

 

 

Edited by pps

Share this post


Link to post
Share on other sites

What specific vulnerabilities are you referring to? It could be that ESET's HTTP proxy is not affected because the appropriate module may not be used whatsoever.

Share this post


Link to post
Share on other sites

Our HTTP Proxy is not affected by the HTTP/2 vulnerabilities (ie. CVE-2019-10081, CVE-2019-10082). Not sure about the rest but I'm positive that if the HTTP proxy was affected by a severe vulnerability, a newer version would be made available.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...