Jump to content
TheReservoirDag

advanced > rules ... nothing appears when interactive

Recommended Posts

Hi,

The attached images if from my desktop. On my laptop nothing appears in this area despite interactive being turned on. I've used the product for many years so I am confident that I know my way around but I must be missing something and I cannot think of what.

Can someone point me in the right direction?

thanks

eset.PNG

Share this post


Link to post
Share on other sites

I just switched to Interactive mode in ver. 13.0.22.

Received the Eset alert on outbound communication and selected the option to create a permanent rule. Then accessed Eset GUI and the created rules were there to allow outbound communication.

Share this post


Link to post
Share on other sites

indeed, exactly what happens on my desktop. I am not getting any such notifications on the laptop despite interactive being turned on. I have turned it on and off, shut the program down and paused all traffic.

is there that I am perhaps missing or should i reinstall? I'm concerned that if I reinstall the problem may continue so I was wondering is there a setting I am missing.

Share this post


Link to post
Share on other sites
45 minutes ago, TheReservoirDag said:

s there that I am perhaps missing

Verify that the Win firewall is being managed by Eset. If using Win 10, verify in Windows Defender Security Center that the Eset firewall is on and the Win firewall is off.

Share this post


Link to post
Share on other sites

Are you on version 13 - if you haven't got many rules try deleting them and then starting again possibly trying learning mode as Marcos has suggested. You could always try and back things up e.g. rules before deleting them

Share this post


Link to post
Share on other sites

Hello everyone,

Firstly thanks for taking the time to help. I have included two screenshots

  1. Windows defender et al is being controlled by ESET but it would seem not the puboic profile.
  2. The rules area. As you will see no rules exist therefore I cannot delete rules to start from scratch. I cannot create rules at all.

Thanks - any suggesgtions would be greatly appreciated

Capture2.PNG

Capture.PNG

Share this post


Link to post
Share on other sites
1 hour ago, TheReservoirDag said:

Hello everyone,

Firstly thanks for taking the time to help. I have included two screenshots

  1. Windows defender et al is being controlled by ESET but it would seem not the puboic profile.
  2. The rules area. As you will see no rules exist therefore I cannot delete rules to start from scratch. I cannot create rules at all.

Thanks - any suggesgtions would be greatly appreciated

Capture2.PNG

Capture.PNG

A few things to try. Firstly if your on 12 update to 13. Did you try to switch to learning mode for the firewall instead of interactive mode?

It does sound like something is corrupt. You could try to repair eset by going to add/remove programs ans find eset. When you try to uninstal there should be a repair option that could repair and fix the issue. You could always back up your settings if needs be but there is a risk the issue could get copied. You could also uninstall if the repair does not help and reinstall from scratch.

If a full uninstall does not help you may need to uninstall with esets uninstall tool in safe mode available from https://support.eset.com/en/uninstall-eset-manually-using-the-eset-uninstaller-tool although hopefully the repair will work and avoid all this

Share this post


Link to post
Share on other sites

Something is not right with the Win firewall settings. Note my settings on Win 10 in the below screen shot:

Win_Firewall.thumb.png.1e88a11fff7cd5f9ddd6cc8ff7aae654.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...