Jump to content

No need password to disable firewall in EES


sdnian
 Share

Recommended Posts

The EES version is 7.1.2053. I've set a password protect in EES. When I right click the EES icon in the systray, click 'Pause firewall (allow all traffic)', a popup window appears asking for a password on the screen. Just ignore it, right click the EES icon to pause firewall again. Then the firewall been disabled now. It seems a bug, please check it.

Link to comment
Share on other sites

@sdnian

I have the same version and I cannot reproduce.

have you set PASSWORD SETTINGS FOR VERSION 7 AND ABOVE in User Interface Access Setup?

 

Edited by pps
update
Link to comment
Share on other sites

@Marcos @pps

First time, you try to disable firewall, don't close the popup asking password window, to disable firewall again directly. If you still can't reproduce it, I could record a video to demo it tomorrow.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...