Jump to content

Archived

This topic is now archived and is closed to further replies.

ashbrat

Update optimization problem

Recommended Posts

Since the new android update the optimization for the wifi is not working properly. 

It keeps telling me I am on an unsecured network when it is my home wifi that I have know since I got the phone, it happens on any network you connect to regardless if u have know it before or not.

any help or suggestions??

Share this post


Link to post
Share on other sites
1 hour ago, ashbrat said:

Since the new android update the optimization for the wifi is not working properly. 

It keeps telling me I am on an unsecured network when it is my home wifi that I have know since I got the phone, it happens on any network you connect to regardless if u have know it before or not.

any help or suggestions??

Sounds like the same problem as on here 

Make sure you have location permissions enabled for eset and it is set to always. You may need to disconnect from the wifi and then reconnect when this is done for it to change.

Also the user has stated a new bug has appeared and now when leaving and then returning home the warning comes on and they have to disconnect and reconnect again

Share this post


Link to post
Share on other sites

This is a known bug, will be fixed in a newer version soon.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...