Jump to content

Recommended Posts

Hello

Today When I check My ESMC suddenly my clients license Missed and a static group created and some of my clients moved to it.

I created a Client Activation task and run it on my clients and after a while again my client`s still license Missing.

what can i do??

screenshot attached

1.jpg

2.jpg

Link to post
Share on other sites
  • ESET Staff

I would check why the client task is failing.

My assumption is, that either the clients do not have connectivity to the servers, or the license is not valid for the particular application you have installed. We would need details about the license used (PLID XXX-XXX-XXX), product installed (we see only version 7.1.xxxx.x), client task execution history results, (reason for the failure), and ideally agent trace log from one of the agents on the affected system. 

Link to post
Share on other sites

Hello

you misunderstood my problem. Our issue is, apparently in all of our clients which they have the valid license ; the license removed today on this morning suddenly. So we created and run a activation task again to these clients. In result of this task the license is activated successfully (shown in screenshot). But after 10 minutes these clients (one by one) have been removed again. I don't know what just happen to them. I really appreciate it if you help us with this problem. 

 

Capture.PNG

Edited by hamed_masoomi67
Link to post
Share on other sites
  • ESET Staff

There are two possible reasons for the license removal: 

  1. Computer is removed from ESMC after a long time of inactivity, using "delete not connecting computers" task with the option "deactivate products" selected
  2. Someone manually deactivated them from either ESET License Administrator, or ESET Business Account (depending on which system you use to control / manage your lciense). 

As stated before, we will need your public license ID for proper troubleshooting, as there should not be any valid reason for license being "suddenly" deactivated. Also please provide the type and version of the applications your are activating. 

Link to post
Share on other sites
  • Administrators

On Oct 21 the client was activated from ESMC. On Oct 23, it was activated from the product itself. We don't have any request for deactivation logged in records from EDF (activation) servers.

Are you aware of activating the client manually on that day? Was there any reason for activating it from ESMC 2 days earlier?

Link to post
Share on other sites
  • Marcos changed the title to License Missing
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...