Jump to content
Brianlogic

ESET Endpoint Security app keeps closing

Recommended Posts

I have checked both tablets having the issues and they are on ESET Endpoint Security version 2.7.9.0 Opening app and then it immediately closes and says app stopped working. These are AT&T Trek 2 HD Model K88, and they are running Android 7.1.1 They are ESET fresh installs as well. I have tried uninstalling, reinstalling, Clear Cache, Clear Data and nothing works. I go through install like ones we have done in the past and everything works except when I go to open the app to finish install after downloading.

My phone was on 2.6.2.0 version and worked just fine. I updated to 2.7.9.0 and it still works and app opens.

I took another AT&T same model tablet that already has ESET 2.6.2.0 on it and it works and opens. Updated it to 2.7.9.0 and it works just fine. App opens without crash.

 

Sounds like a fresh install issue? Any help?

Share this post


Link to post
Share on other sites

Hi, we have exactly the same problem on new installation of ESET 2.7.9.0 on Android Tablets. The App immediately closes when I click the icon. But on devices where the old version was installed it does work after an upgrade.

This is really a big hindrance for us because we can not hand out devices where ESET does not work. If you need Logs to fix this I will be willing to provide them.

 

Regards

Share this post


Link to post
Share on other sites

This issue is already fixed in the internal build v2.7.11.0, should be released soon.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...