Jump to content
Sign in to follow this  
Wellbein

Deploy Agent Grey Out with Deployment Account

Recommended Posts

in ESMC, I created a secondary account for deployment. Useful so that on-site technicians can deploy products without having full rights on the server. 

I have configured the permissions as shown here: https://support.eset.com/kb6726/

But when I connect to the console with the technician account, in the Ordinateus - Groups section - by clicking on a computer, the option "Deploy agent" is greyed out.

If I give all the rights to the technician, the option is available.

would anyone know what the exact permission is for this option to be available to a limited administrator.

Thank you. 

eset.jpg

Share this post


Link to post
Share on other sites

ok i think i've missunderstood permissions best practices.

i've created permission set with full right for CLIENTS groups

and other one with limited permissions (reports, etc.) for ALL Groups

i've assigned both permissions set to technician user and it's all right now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...