Jump to content

Can't login to Remote Admin Console with AD account


danthomas
 Share

Recommended Posts

I am having this issue that not even the ESET support team cannot resolve for me and I am at a bit of a loss!

We used to be able to login using our domain admin AD credentials that are members of the mapped domain security group 'esetv6 admin'.  Now when I look in the 'Domain Users' list I don't see any members, almost as if the ESET server is not pulling in the list of users from this group.

image.png.aff219e727879e5541bbe366d60b6251.png

The directory synchronization works fine, all computers/servers connect fine, I can browse our directory structure from within the remote administration console and I can even see my username when running a domain user sync.  So why is it not populating this mapped group?  Suffice to say, if I try to login I just get the 'Login Failed' message.  I am running the latest version of the ESMC (version 7.7.1908).

Link to comment
Share on other sites

  • ESET Staff

This table is "filled in" only after the first successful login of each of the group members. 

When you login, do you login in the format DOMAIN\user.name and make sure that the checkbox "login to domain" is selected? If yes we will need a trace-log from the unsuccessful domain login attempt. 

Link to comment
Share on other sites

  • ESET Staff

The best thing would be to do it via a ticket. But as you stated that customer care has issues with troubleshooting, I would include @MartinK to this topic. Me personally won´t be able to help you, but he might be the right one to at least outline some potential course of action. 

Link to comment
Share on other sites

I seem to have solved this now.  There was an issue with our kerberos5 config file, I basically removed a couple of lines from it to make it look like the config in this post (obviously with 'mydomain.local' replaced with our actual domain).  I then restarted the server and then re-joined it to the domain.  And to be clear, I DIDN'T use the format DOMAIN\<username> to login, I literally just put in my username and it worked.  If I did put the domain prefix in, it doesn't work.....

 

image.png.ba20b245403ba118e5b23ff8dd06efdf.png

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...