Jump to content

Archived

This topic is now archived and is closed to further replies.

savuthchea

How can I find the client haven't join domain?

Recommended Posts

Dear all,

After I install the latest version of remote administrator. I can see client who join domain name before install eset. How can I find the client before install eset? I want to see all and push installation at the same time.

Many thanks!

Savuth

Share this post


Link to post
Share on other sites

Hello,

 

Your clients should show up automatically, if you have the correct settings and license info set in the clients endpoint that have it report back to ERA regardless of on a domain or workgroup.

Share this post


Link to post
Share on other sites

Hello,

Thanks! But I have client connect to ERA after I install eset, but I want to show it before I install eset for pushing installation. I see only join domain name before installation eset. But another workgroup I  can't see it.

How can I find another workgroup in ERA before installation?

Please help me soon..

Many thanks!

Savuth

:(  :(  :(  :(  :(  :(

Share this post


Link to post
Share on other sites

If you cannot go to the client directly that is "not part of the domain" and install the endpoint directly to enter settings, then you have to perform the following :

With ERA Console open, Click on the Remote Install Tab, In the top left under Search Tasks, click "New Search" , choose "Temporary Network Search Task", then i recommend selecting "IP Address"

* If you select Custom list, You can create a txt file and enter the computer(s) in the following format:  MyComputer, 127.0.0.1, similar to comma separated values, csv

Once you have entered your IP range, you can click Next and finish out your search task, and then Run it in the left Search Tasks pane to locate the computer not in your domain or AD.

 

When located, complete your push install(s).

Share this post


Link to post
Share on other sites

Hello,

Now I can search it. But some of computer have duplicate in ERA and different ip.

After I click to push install. I got error code 1326 and 5.

How can I push install for all of client havn't domain name? They have own password for login. What should I do?

Please help me as soon as possible.

Many thanks!

Savuth

:( :( :( :( :( :( :(

Share this post


Link to post
Share on other sites

The first thing that comes to mind, is enabling(turning on) the local admin account for those workstations, and using that for the push install.

Or

Use E-mail to distribute the installer, the users can run it after they logon with their credentials.

Attaching the agent (einstaller.exe) to email:
1) Click Email… in the Remote Install tab and select the Type and name of the Package you wish to install.
2) Click To… to select addresses from the address book (or insert individual addresses).
3) Enter a Subject in the corresponding field.
4) Enter a message into the Body.
5) Select the check box next to Send compressed as .zip file if you wish to send the agent as a zipped package.
6) Click Send to send the message.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...