Jump to content
DevilDude

EEE Server 3.0 Failed to connect to database

Recommended Posts

I Reinstalled our EEE Server but the pre-installation settings did not prompt and that's what i get when i tried to run. I tried to reset using the Admin-Password-Reset but got an error Connection failed with error 2. The system cannot find the file specified. Please see attached dlpes log file. Thanks!

 

image.png.d836206b7b355cf2d8a5af0296588132.png

Admin-Password-Reset.log dlpes.log

Share this post


Link to post
Share on other sites

Hello DevilDude,

 

I would recommend you restart the ESET Endpoint Encryption service in services.msc.

Once you have done that, please refresh your browser and see if that changes anything.

 

If this does not resolve your issue, please contact support,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...