Jump to content

Self Defense, Advanced Memory Scanner, and Exploit Blocker missing.


Go to solution Solved by Marcos,

Recommended Posts

  • ESET Insiders

Is Self Defense, Advanced Memory Scanner, and Exploit Blocker only available if HIPS is enabled? Those options are enabled on my Laptop which I have HIPS enabled on, but those options are not even visible on my Desktop. I do not have HIPS enabled on my Desktop. Should those 3 options still be available to enable with HIPS disabled? The options missing from my Desktop are inside the red box in the screenshot below.

post-1030-0-41658900-1394862657_thumb.jpg

Link to post
Share on other sites
  • ESET Insiders

I need the moderators to delete the first 2 duplicate post I made. I assure you that i'm not try to spam the forum. Each time I attempted to make this post I got a message stating, " this service is not available; try back later". It appears the forum still has more bugs to work out.

Link to post
Share on other sites

I need the moderators to delete the first 2 duplicate post I made. I assure you that i'm not try to spam the forum. Each time I attempted to make this post I got a message stating, " this service is not available; try back later". It appears the forum still has more bugs to work out.

No problem they'll sort it. 

 

FYI yesterday I tried to send a PM but I got a "service unavailable" message after 30sec or so, but I tried again and again..... And when it finally worked I could see that I had sent no less than 10 PM's without knowing about.  :huh:

 

About the missing options I am not sure, but that they are not visible at all when HIPS is disabled sounds weird though. I guess you could try to enable HIPS (for a test) to see if the options become visible again.

Edited by SweX
Link to post
Share on other sites
  • Administrators
  • Solution

Those features are extensions of HIPS so yes, it's essential to have HIPS enabled in order to take advantage of them.

Link to post
Share on other sites
  • ESET Insiders

 

I need the moderators to delete the first 2 duplicate post I made. I assure you that i'm not try to spam the forum. Each time I attempted to make this post I got a message stating, " this service is not available; try back later". It appears the forum still has more bugs to work out.

No problem they'll sort it. 

 

FYI yesterday I tried to send a PM but I got a "service unavailable" message after 30sec or so, but I tried again and again..... And when it finally worked I could see that I had sent no less than 10 PM's without knowing about.  :huh:

 

I'm glad i'm not the only one seeing these strange behaviors on the forum. I was afraid they would start to think I don't know what I am doing. I've been copying, and saving my post to notepad before submitting them. It has not helped much though because when the last few sentences of my post are missing it will not accept the rest of my post no matter how many times I paste it back, and submit it again.

Edited by cutting_edgetech
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...