Jump to content
Sulivann

ESMC would not open with IP Address in URL

Recommended Posts

Hello all,

 

I'm new with this product and have installed and begun the exploration of its functionnalities. It looks very interesting.

I however bumped in a strange problem that I cannot solve.

I can access the ESMC when I use the following URL : https://localhost/era

I can not access the ESMC if I change localhost to the IP address of the server. (Let us assume the server is 192.168.1.1, the url with localhost works with the one with 192.168.1.1 does not, even if it is launched locally). Nothing seems to respond.

The firewall is unactivated

I have read threads and documentations but haven't found the solution so far. I have made some test changes in the server.xml ( added address=0.0.0.0, etc.)

Anyone have an idea about it ?

Share this post


Link to post
Share on other sites

What firewall is used on the server? What operating system is installed on it? Do you have ESET File Security installed there?

If you open https://192.168.1.1/era/webconsole/ on another machine from which you can ping 192.168.1.1, do you get a connection timeout error?

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you for your fast reply.

The firewal is fully unactivated on the machine.

On local machine (on which ESET is installed), localhost works, address ip does not

On remote machine that can reach the ESET machine (ping ok), the address ip does not work. It whows a timeout error like on the local machine.

It is a fresh installation. (All options except the proxy)

Edited by Sulivann

Share this post


Link to post
Share on other sites
15 hours ago, Sulivann said:

The firewal is fully unactivated on the machine.

It appears that the firewall was disabled only for a limited time (which was not really explicit with my GUI langage). In any case, I can now access remotely using the IP address.

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...