Jump to content
Khaled Abdelbadie

Activation failed . Error code: ECP.20002

Recommended Posts

I bought a ESET Antivirus license key  then download the program and setup it but i can not active my ESET product .  i even formatted my device and reinstall windows 10 pro but still the same error. i tried to use ( command netsh winsock reset ) also but still the same error. i attached the error message here also. anyone can help ? 

thanks in advance 

Capture.PNG

Share this post


Link to post
Share on other sites

Let's start off by scanning the disk with ESET Online Scanner.

If no threat is found and you are positive that you don't have a firewall that would be blocking the communication, please collect logs with ESET Log Collector and upload the generated archive here.

Share this post


Link to post
Share on other sites

Try change your DNS from Internet protocol version 4 to preferred = 8.8.8.8   alternate = 8.8.4.4 it's worked with me.

 

Hope this help!

Share this post


Link to post
Share on other sites
5 hours ago, shiko said:

Try change your DNS from Internet protocol version 4 to preferred = 8.8.8.8   alternate = 8.8.4.4 it's worked with me.

 

Hope this help!

that's solve the problem to me also. thank you very much

Share this post


Link to post
Share on other sites
On 8/14/2019 at 1:18 PM, shiko said:

Try change your DNS from Internet protocol version 4 to preferred = 8.8.8.8   alternate = 8.8.4.4 it's worked with me.

 

Hope this help!

How to change the DNS server protocol to 8.8.8.8??

Share this post


Link to post
Share on other sites
2 hours ago, kimo_eg_2000 said:

How to change the DNS server protocol to 8.8.8.8??

Follow the instructions given here: https://developers.google.com/speed/public-dns/docs/using . The details given for Windows 7 apply to all Windows desktop OS versions. Make sure you select Internet Protocol Version 4 (TCP/IPv4) setting assuming that is what your router supports.

Share this post


Link to post
Share on other sites
13 minutes ago, itman said:

Follow the instructions given here: https://developers.google.com/speed/public-dns/docs/using . The details given for Windows 7 apply to all Windows desktop OS versions. Make sure you select Internet Protocol Version 4 (TCP/IPv4) setting assuming that is what your router supports.

Thanks a lot itman for ur help, i just Uninstall it and install it again and it worked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...