Jump to content
Rp4000

Server Not Found

Recommended Posts

hello for the last  day or more i have been getting a server not found error.  i have attached a few screenshots below. and my logs.  if anyone can help me it would be great  i am not running a proxy nor have i had to run one in the past.  im on win10 pro 64bit  i7-4970k 32gb of ram. latest updates from july .  i have no clue why this started happening i dont know if your servers are having issues here in Asia because i have no issues with any other servers i am trying to reach including  pinging other  antivirus services.  

nod32_log.thumb.jpg.3897044f6ac05a45761ee457d64a5a01.jpgnod32.1.jpg.cfc9af5f80ba10f216aa0d7884f8a9d5.jpg

nod32.jpg.a9708841ea43928ed27dd735b621e02e.jpg

esetlog.txt

Share this post


Link to post
Share on other sites

First of all, try uninstalling ESET and installing it from scratch, e.g. in case proxy or update settings were altered.

If that doesn't help, continue as follows:
- enable advanced logging under Help and support -> Details for customer care
- run update manually
- stop logging
- collect logs with ESET Log Collector and submit the generated archive.

Share this post


Link to post
Share on other sites

The updater is unable to resolve update.eset.com.

Try the following:

- Uninstall the application that uses uu_lsp64.dll:

image.png

- try uninstalling ESET and installing ESET from scratch so that it re-registers in Winsock

Share this post


Link to post
Share on other sites

One more thing, I'd strongly recommend removing exclusions. If you intentionally use a specific PUA, use an exclusion by name.

These are not safe exclusions that you have set:
F:\
F:\apps
D:\
D:\*.*

Also I don't see any reason for excluding "C:\Program Files (x86)\Adobe". What issues did you encounter when this folder was not excluded?

 

Share this post


Link to post
Share on other sites

UU is used to accelerate pings in video games here in china because some servers are unreachable. i took part of your advice and i found where the problem was.   after i opened uu and had it connect to a server then disconnected  then my ESET did an update and i had to restart my computer.   after a restart i noticed it started to download the module that was  5MB but it got to 3MB and then froze like it lost signal to the server.  so i went into connect and set it to global proxy and jumped on my global proxy here in china .  and i tried the update again and it worked fine and downloaded.  so it seems to be that whatever server you guys are using for china it is having an issue reaching it behind the great firewall of china.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...