Jump to content

Archived

This topic is now archived and is closed to further replies.

sanlucas

agent old not update

Recommended Posts

Hello, agent version 6.5.522.0 is able to communicate with the new ESMC version 7 server (the agent can update virus lists, can also activate licenses).

My question is: can the agent update eset endpoint 6.5.2107.1 to the latest version ??????
I use the native ESMC proxy.

The new agent does update my eset endpoint but version 6.5.522.0 does not, it gives me a repository error.
Thank you

Share this post


Link to post
Share on other sites

Once you have upgraded ERA to ESMC there is absolutely no reason to keep an old agent 6.5 on clients. Please send an ESMC component upgrade task so that it upgrades agent to the latest version.

If you send a software install task with the latest version of Endpoint selected to the client, Endpoint will be upgraded to it.

Share this post


Link to post
Share on other sites

What Marcos said is correct. You should update your agents, if you keep the old agent installed on the system, it might reduce your user experience (not all of the data will be reported, for example Hardware Inventory). I would recommend to upgrade your agents, via "component upgrade task". 

With regards to the question - it should be possible to install latest Endpoint 7.x also using ERA 6.5 agent. Repository error should be further troubleshooted, as there might be multiple issues that might occur. Are you also sure your proxy is working correctly? AFAIK the old 6.5 agent was having issues to "bypass" (connect directly) when Proxy was offline. 

 

Share this post


Link to post
Share on other sites

Agent 6.5.2107.1 can NOT update eset endpoint to the latest version.
I had to manually update the agent to version 7 and just there I could update the antivirus endpoint from the ESMC on the clients.

Share this post


Link to post
Share on other sites

6.5.2107.1 is not a valid agent version number.  Agent released within the version 6.5 was 6.5.522.0. And this agent should be able to install the latest Endpoint. If you have encountered any issues, please contact ESET customer care. However, if you have already upgraded the agents to version 7 you did the right thing. 

Share this post


Link to post
Share on other sites

Sí, la versión del agente es 6.5.522.0. The version 6.5.2107.1 is de Endpoint.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...