Jump to content
mxp

Mails get marked as spam

Recommended Posts

Greetings,

we recently switched to ESET and currently we're struggling with the Email-Protection within the ESET Endpoint Protection.


I've enabled the global whitelist and filled it with a few email-addresses that shall never be marked as spam (as they are from the customer itself),
but somehow mails sent from e.g. admin@customer1.com still get marked as spam.

I've checked if the configuration was applied correctly to the clients, which was the case.
I already deleted the policy and created a new one.
I've set the policy to "force settings" but this doesn't change a thing either.
I've double-checked that the addresses added to the whitelist have the box for "whole domain" checked


I feel like the spam-filter ignores that I've set the whole domain to be white listed.


Anyone here experiencing something comparable? 

 

Share this post


Link to post
Share on other sites

Please provide logs collected with ESET Log Collector from such client as well as an example of an email incorrectly evaluated as spam. You can drop me a private message with the files attached.

Also I'd recommend opening a support ticket with your local customer care so that the case is properly tracked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...