Jump to content

Failed to run task: The referenced repository package is not available


serlockwright
 Share

Recommended Posts

Hi Everyone,

I just updated Eset console on Linux from version 6.4 to version 7.0.471, then I tried to upgrade new product and not successful. When I create task software install - in mode select package, I can't see version endpoint product (attach picture). Please help me to resolve it. Thanks a lot.

repo error.jpg

Link to comment
Share on other sites

  • Administrators

Do you have the repository set to AUTOSELECT? If you add a filter for "product name" and enter "endpoint", there's no Endpoint listed?

Please post information about the installed version of the ESMC server from Help -> About.

image.png

Link to comment
Share on other sites

1 hour ago, Marcos said:

Do you have the repository set to AUTOSELECT? If you add a filter for "product name" and enter "endpoint", there's no Endpoint listed?

Please post information about the installed version of the ESMC server from Help -> About.

image.png

Hi

I performed follow your guides, but it still not appear endpoint product. I sent some information about ESMC. Please help me about this case.

 

AboutESMC.jpg

Link to comment
Share on other sites

18 hours ago, MichalJ said:

What is the configuration of your repository? Is it set to "AUTOSELECT", or any custom setting is in place? 

The configuration of your repository is set "Autoselect", I didn't change anything about it.

Link to comment
Share on other sites

  • ESET Staff

Then the only recommendation would be to contact a customer care. They should be able to request a specific subset of log files from you, to help you troubleshooting the issue. It´s weird, as we usually witness cases when you either see everything, or empty repository, but in your case, you see just some packages. 

Link to comment
Share on other sites

  • ESET Staff

Maybe one last hint: could you reset sorting on table you are selecting products? It might happen that entries are missing in case sorting based on value that is missing is used. It is not clear from screenshots but you are using some non-default sorting.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...