Jump to content

The time in the client logs is not equal to the current time.


Recommended Posts

Hi, I have a problem with the time in the logs and I don't know how to solve it.

I am in Argentina (UTC-03: 00) and in the logs of the clients, it shows me the time with 3 more hours!

The server time is correct.
The client's operating system time is correct.

What should I configure?

 

ESET Security Management Center (Server), Version 7.0 (7.0.471.0)
ESET Security Management Center (Web Console), Version 7.0 (7.0.429.0)

 

Edited by sanlucas
Link to post
Share on other sites
  • Administrators

That was answered here: https://forum.eset.com/topic/17038-solved-wrong-time-stamp-in-logs/

Unfortunately it is not configurable. All trace logs are using UTC timestamps, so that analysis is simplified in case of global deployment. Also all other logs from client machines are stored internally with UTC timestamps, which are re-calculated for each user using timezome specified by user's browser.

Link to post
Share on other sites

The server logs show the time well, but the ESMC logs show the time offset.
For those who only use LAN it is not very comfortable.
I recommend adding an option that uses local UTC in the logs
Thank you very much Marcos

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...