Jump to content

Help! My ESET antivirus is ALLWAYS 50% CPU


Angel RF
 Share

Recommended Posts

I can't do anything to stop it, disable protection doesn't work. I can't do heavy things because my system slows so freaking much thanks to ESET.

Anyone can help me?

Windows 10 Pro, Pentium G3260, 8GB DDR3, GT 610, 500GB SSD / 1TB HDD

ESET 6.4.2014.2

Link to comment
Share on other sites

  • Administrators

According to the version number, it seems you have Endpoint Antivirus installed, don't you?

Could you try uninstalling Endpoint (you have a quite old version 6.3) and install Endpoint Antivirus v7 with default settings to see if it makes a difference?

Link to comment
Share on other sites

  • Administrators
46 minutes ago, Angel RF said:

Ok, but the license work for v7?

Thanks for the answer

Yes, it works for any version of the product that you purchased.

Link to comment
Share on other sites

Ok, I installed Nod32, is more for home PC, not for business,

Now I have 12.2.23.0 but the CPU usage still high, 35-45%

Is not analyzing anything, I have not idea what is causing this.

Link to comment
Share on other sites

  • Administrators

Let's start off by providing logs collected with ESET Log Collector. You can upload the archive generated by ELC here safely since only ESET staff has access to uploaded files.

Does pausing protection via the right-click menu on the ESET tray icon make a difference? If not, try temporarily disabling HIPS in the advanced setup, reboot the machine and check if the issue is gone.

Link to comment
Share on other sites

Ok, here is a 5 day log with 'default' information.

59 minutes ago, Marcos said:

Does pausing protection via the right-click menu on the ESET tray icon make a difference?

Actually not

 

I'm gonna reboot to see if HIPS solve the problem

eav_logs.zip

Link to comment
Share on other sites

I rebooted, with all deactivated, and well, it just run great.

Then I turn all on back again, including HIPS, i think HIPS, (last one I activated) is what is causing the high CPU usage.

Now ESET is 40% not so often as before, but still the 75% of the time 35-40% of CPU.

Link to comment
Share on other sites

  • Administrators

Please re-enable HIPS and reboot the machine but disable Advanced Memory Scanner and Self-defense, one at a time and see if it makes a difference.

Also please create a Procmon log as per https://support.eset.com/kb6308/. Keep it running and logging operations for 1-2 minutes when the issue is manifesting. When done, save the log, compress it and provide it to me.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...