Jump to content

UAC control kicking when confirming new rules?


Go to solution Solved by Marcos,

Recommended Posts

I've just rebuilt my PC (Win 7 64bit) and installed the latest version of ESS.

 

I have it running in Interactive Mode and every time a change is requested, UAC is kicking in? I am running as an administrator and before I rebuilt/reinstalled it never did this?

 

It's a completely clean install.

 

Any ideas as it shouldn't be doing it should it?

 

Also why can't I add my own Topic Tags?

 

Cheers,

Paul.

Link to comment
Share on other sites

  • Administrators
  • Solution

This is because you probably have the box "Require full administrator rights for users with limited administrator accounts" checked in the setup -> User interface -> Access setup.

Link to comment
Share on other sites

That worked a treat thanks. I didn't tick it, it didn't do it with this version installed over version 6 so I didn't know it was there :) Thanks again!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...