Jump to content
MatthewO

The Credentials used to access ESET LiveGrid servers are not correct.

Recommended Posts

Hi,

I just renewed my license, everything went well but now I get "The Credentials used to access ESET LiveGrid servers are not correct.".

Tried a clean reinstall based on the tutorial you have on site, no luck :( Still having this issue. What I can do? Thanks! Where I should "refresh" the credentials for LiveGrid?

Share this post


Link to post
Share on other sites

Please provide me with your public license ID so that I can check your credentials.

Share this post


Link to post
Share on other sites

After the night and a full scan the problem solved so all good now :)

Share this post


Link to post
Share on other sites

That's because your former license expired in Jan 2019 and now you've purchased a renewal. Therefore it took some time to sync your license data across all ESET's servers.

You can prevent this by:
- purchasing a renewal on time
- purchasing a new license instead of a renewal if a longer time has passed since the previous license expired.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...