Jump to content

Archived

This topic is now archived and is closed to further replies.

HANDJOJO

No.Green Sandbox Border in ESET Banking & Payment

Recommended Posts

Dear All,

Recently I changed the browser to Google Chrome ver 75.0.3770.142 and update the EIS to version 12.2.23.0, (64 bit version) in Windows 10 1903 64 bit verstion, however the ESET Banking & Payment protection in Google Chrome no.green Sandbox Border and without ESET Secured Label as common appeared on top, I attached the screen shot.

My question is it without green Sandboxe Border the ESET Banking & Payment protection is secured without degradation functionality?.  

Please adivse it.

Thanks

ESET Banking & Payment.jpg

Share this post


Link to post
Share on other sites

I have the same but cannot reproduce it.

image.png

As long as the secure browser opens, it's secure. The green frame and logo is just an indication that you're browsing securely.

I'd suggest opening a support ticket with your local customer care for further troubleshooting of the issue.

Share this post


Link to post
Share on other sites
10 minutes ago, Marcos said:

I have the same but cannot reproduce it.

image.png

As long as the secure browser opens, it's secure. The green frame and logo is just an indication that you're browsing securely.

I'd suggest opening a support ticket with your local customer care for further troubleshooting of the issue.

Thanks Marcos, I try to do it.

Share this post


Link to post
Share on other sites
On 7/18/2019 at 9:35 PM, HANDJOJO said:

Thanks Marcos, I try to do it.

Dear Marcos,

Finally I decided to change my browser to Mozilla Firefox and now seems like working properly as per screenshot.

Thanks & B/regards,

Banking & Payment working properly in Firefox.jpg

Share this post


Link to post
Share on other sites

MY aunt is having the same issue with her banking browser missing the green border.  I tried repairing the eset installation and it did not do anything.  I am going to open a support ticket,

Share this post


Link to post
Share on other sites
2 hours ago, ABateman said:

MY aunt is having the same issue with her banking browser missing the green border.  I tried repairing the eset installation and it did not do anything.  I am going to open a support ticket,

I got the experienced problem when used Google Chrome the green line sandboxing didn't appeared now I changed to Firefox seems everything goes well

Share this post


Link to post
Share on other sites

The issue has been fixed in the BPP module 1155 currently available on the pre-release update channel.

Share this post


Link to post
Share on other sites
7 hours ago, Marcos said:

The issue has been fixed in the BPP module 1155 currently available on the pre-release update channel.

Dear Marcos,

Thank you for your information, however I still only got BPP module version 1154 for this moment.

Best regards,

Share this post


Link to post
Share on other sites

Do you actually have pre-release updates enabled?

image.png

Share this post


Link to post
Share on other sites
10 minutes ago, Marcos said:

Do you actually have pre-release updates enabled?

image.png

Lets me check it, probably I didn't activated this setting.

 

Share this post


Link to post
Share on other sites

It's mean when I activated the Pre-release upadate is safe for the stability (is it different like beta version?)

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...