Jump to content

Recommended Posts

I have a WAMP server installed on my local Win7 system to test changes to a website before pushing them to the remote server. Recently, I have experienced very long (several minutes) hangs when accessing the MySQL database. There is no need for the server to face outwards. It is only for testing purposes. I want to satisfy myself that ESS is not causing the hangs, so I can look for other causes. I have right clicked to disable the firewall, but that doesn't seem to make a difference. Does anyone have suggestions?

Don

Link to comment
Share on other sites

Hi Don,

Have you tried disabling protection modules as well as the firewall simultaneously ? As a result all protections should then be offline. ie real-time, web access, email all in one etc.

 

If that doesn't work, try disabling HIPS followed by a restart as well to test, an attempt to rule out ESET completely, no doubt without uninstalling.

Link to comment
Share on other sites

I tried disabling protection and firewall with no change. Just going to localhost caused IE 10 to timeout. I disabled HIPS and everything seems to speed along as 'normal'. I haven't had a chance to test the WAMP server yet, but it's a huge improvement in all of the other programs that I regularly have open.

Link to comment
Share on other sites

This morning I tried WAMP again with HIPS disabled but protection and firewall enabled. Just navigating to localhost seemed to hang. The same when I disabled both firewall and protection. I tried again, this time starting WAMP as an administrator. The same hang with HIPS disabled and protection and firewall enabled. When I disabled protection and firewall, access was 'normal'. So, how do I have traffic on localhost not be affected by either the firewall or protection? I still want protection from external sources. I can make sure that WAMP is not open to outside connections.

Link to comment
Share on other sites

  • Administrators

I've been using WAMP in conjunction with ESS with no problems. Does the problem actually go away after uninstalling ESS?

Link to comment
Share on other sites

  • 4 weeks later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...