Jump to content

Built-in Policy Seemingly Not Functioning


JoelKurtis
 Share

Recommended Posts

Hello,

I want to stop a group of client workstations from accessing the internet but still wanted them to be accessible locally and by the ESET Security Management Centre. I thought that the built-in policy "Firewall - Block all traffic except ERA connection" under the category "ESET Endpoint for Windows" would be a helpful solution for the problem, however after assigning the policy and allowing time for the ESET agent to apply it, the workstations can still access the internet and the policy appears to not be blocking anything. I was wondering if I am doing something wrong on my end or if the policy itself is faulty? 

Any comments or suggestions would be greatly appreciated!

Link to comment
Share on other sites

  • Administrators

Looking at the policy, I don't see any reason why it shouldn't work:

image.png

Could you please collect logs with ESET Log Collector from the client where it doesn't work?

Link to comment
Share on other sites

  • ESET Staff

You are right, the policy is "buggy", as it by default it includes also default rules (when you click on the " Show built in (predefined) rules" checkbox in the bottom they will be shown). I will ask our team to change it.

As a quick workaround, you should either edit the policy, and move the rules to the top (above the default ones). Or disable the predefined rules. I am sorry for the inconvenience. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...