Jump to content

Archived

This topic is now archived and is closed to further replies.

Caio Amemiya

Any task in ESET Remote Administrator that uses the new licenses

Recommended Posts

Good evening.

Recently I renewed the Eset Endpoint Security license, extending for two years and adding more licenses to the contract. But since then I'm having trouble when i try to create any task on the ESET Remote Administrator that uses these licenses, keeps giving me this pop-up "Failed to create task: Invalid task configuration". 

The server is returning the following exception: "sk.eset.era.g2webconsole.common.model.exceptions.EraRequestHandlingException/2609433047"

When I try to active my terminals directly putting the license in the AV software, it works fine. The license only fails when I try to use them by the ESET Remote Administrator, before i renewed the license i could execute those tasks with no worries, this start to happen after the new license was given due to the renovation.

I'm also not forgetting to fill any mandatory parameter.

My best regards.
Caio.

Share this post


Link to post
Share on other sites

You mentioned ESET Remote Administrator, however, I assume you have the latest version of ESET Security Management Center installed. Could you confirm?

Do you have Java SE 8 or JDK / OpenJDK 11.0.1 installed?

Share this post


Link to post
Share on other sites

I dont have installed the ESET Security Management Center in my ESET server, nor in my terminals. I always was able to do this remote activation, since I changed the license the error start to appear.
I don't think is a JAVA license problem too because of that, this start to happens just after changed my license.

I have a big number of terminals and this function not working is becoming a trouble.

My best regards.
Caio.

Share this post


Link to post
Share on other sites

Please post information about the version of the server and console from the About window in the ERA console.

Share this post


Link to post
Share on other sites

Ideally, also send us the details of your license, as what might have happened is that license is corrupted, and activation tokens for ESMC were not generated.  We will check it with our licensing team. 

Share this post


Link to post
Share on other sites

Guys sorry for taking too much long to reply, the company who i work for is going through a floor change and I had to focus other things.

 

On 6/19/2019 at 8:09 PM, Marcos said:

Please post information about the version of the server and console from the About window in the ERA console.

ESET Remote Administrator (Server), Version 6.1.444.0
ESET Remote Administrator (Webconsole), Version 6.1.334.0


 

On 6/20/2019 at 4:28 AM, MichalJ said:

Ideally, also send us the details of your license, as what might have happened is that license is corrupted, and activation tokens for ESMC were not generated.  We will check it with our licensing team. 

Which details did you need it? Make it sense, cause when i try to activate locally, by the software options, works fine. But when I try to activate by the ESET Remote Administrator returns me that exception.


Thank you guys.
My best regards, Caio.

Share this post


Link to post
Share on other sites

You are running a version of ERA server, which is almost 5 years old, and is not even supported for direct upgrades for the newest version. The best suggestion I would have is to attempt to rebuild your environment, for the ESMC V7, which is much more robust, stable and improved. For the license itself, the PLID XXX-XXX-XXX and the public IP address for your computer will be required. I would recommend to contact your local customer care, that should file a ticket for you. 

Share this post


Link to post
Share on other sites
On 6/27/2019 at 4:32 AM, MichalJ said:

You are running a version of ERA server, which is almost 5 years old, and is not even supported for direct upgrades for the newest version. The best suggestion I would have is to attempt to rebuild your environment, for the ESMC V7, which is much more robust, stable and improved. For the license itself, the PLID XXX-XXX-XXX and the public IP address for your computer will be required. I would recommend to contact your local customer care, that should file a ticket for you. 

How viable it is to do this update? There's any chance that I lost the communication with the ERA since I had old agents installed in my terminals? I mean, I will have to update/reinstall my agents?

PLID: 3AG-N9F-K2W
Public IP: -EDITED-

 

Can you check if the license is corrupted please? I had plans to do this ERA update later, I'm having to focus in other projects for now...

My best regards,
Caio.

Share this post


Link to post
Share on other sites

Hello, I have been informed that it should work. You applied "reset license key", and one internal procedure failed to generate "deployment tokens". We will fix the procedure permanently in next week to prevent this issue from happening in the future. Thank you for your understanding, and sorry for the inconvenience. 

Share this post


Link to post
Share on other sites
27 minutes ago, MichalJ said:

Hello, I have been informed that it should work. You applied "reset license key", and one internal procedure failed to generate "deployment tokens". We will fix the procedure permanently in next week to prevent this issue from happening in the future. Thank you for your understanding, and sorry for the inconvenience. 

Greetings.

Don't worry, thanks for your help!! I'll receive some feedback when the problem is solved? Or I should just try again next week?

Again, I'm grateful!

My best regards.
Caio.

Share this post


Link to post
Share on other sites

Just try again. There was no ticket created, as you have approached us via forum. Regards,

Michal

Share this post


Link to post
Share on other sites

I just tried and now it's working fine!
Thank you for the support!
 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...