Jump to content
conmore

NOD32 reporting latest program update required.

Recommended Posts

Hi there

I have an old PC running Windows XP SP3 in my study I use occasionally. Works great, no issues. It has the latest paid subscription of NOD 32 and today after booting it and NOD32 updating the virus signatures it has a red exclamation mark. When I navigate to the Home screen it’s telling me I need to update the program so I downloaded the Live Installer package and ran it and it states the latest version is installed?

Its not a major problem but is there a solution please. 

Cheers

Share this post


Link to post
Share on other sites

What version of ESET NOD32 Antivirus do you have installed? The latest one with support for Windows XP is version 9. We strongly recommend upgrading to a modern, fully supported and much more secure OS since installing any security software on an old and unsupported OS can't make it secure enough.

Share this post


Link to post
Share on other sites

Hi there

Thanks for your reply. Yes, I agree but it’s a PC with some older games and software I use occasionally and to upgrade it would mean an extensive hardware upgrade. I already have another running Windows 10. 

The NOD32 version is: 10.2.240.0

Cheers

Share this post


Link to post
Share on other sites

Please downgrade to v9. Windows XP doesn't support SHA256 certificates which is a system pre-requisite to download update modules in a near future.

Share this post


Link to post
Share on other sites

Hi there

Can you please advise me on how to do that. Uninstall and reinstall or can I just install over the top of the existing version? Thanks again  

Cheers

Share this post


Link to post
Share on other sites

A weird thing is that version 10.2.240.0 was never released. Please provide a screen shot of the main gui -> Help and support. Alternatively you can copy / paste information from the "Details for customer care" window.

In order to downgrade to v9, download a v9 installer from https://support.eset.com/kb2885/, uninstall v10, reboot the machine and then install v9.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi

Apologies the version is 10.1.240.0 I typed it in without checking. 

Cheers

 

Edited by conmore
Mistake

Share this post


Link to post
Share on other sites

Hi

I would like to mention that I uninstalled version 10 and installed version 9 as suggested, activated and updated and no issues, so thank you for your assistance. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...